Sign in with
Sign up | Sign in
Your question

Windows was unable to complete the format

Last response: in Components
Share
May 16, 2010 6:06:34 PM

My USB Drive 1GB but is shows only 61 MB space .
when i format usb on window 7 then it connot format the drive .
It display a message as"Windows was unable to complete the format"
please help me to resolve the problem.

Thanks
May 16, 2010 7:12:35 PM

I had the same problem with my USB stick drive recently. It wouldn't re-format completely in Windows, however I tried the same on Linux since I have that installed on my laptop on it worked fine. You could try using DOS to format your drive first just be careful which drive you format ;)  Alternatively a Linux Live CD or a Virtual Machine may help if you don't have any joy in DOS.
m
0
l
June 16, 2010 1:55:32 PM

The newer USB flash drives have U3 installed. Read more about it here: http://en.wikipedia.org/wiki/U3

To uninstall U3, see here: http://u3.sandisk.com/

I just don't like manufacturers making assumptions regarding my needs. If I want U3, I will request (or pay) for U3.
m
0
l
Related resources
!