Sign in with
Sign up | Sign in
Your question

Trouble with HD2600xt crashing system......need some help....again

Last response: in Systems
Share
March 8, 2010 11:30:42 PM

Thanks for reading about another problem Im having. I upgraded my P4 rig while Im in the process of building my new one. I picked up a dirt cheap, brand new Visiontek HD 2600 XT AGP vid card. The card has dual DVI outputs, from which I ran to my LG LH30 32" LCD TV and to a VP201s 21in LCD monitor. Here's the problem (besides still having an old P4 system). I ran the TV thru a DVI/HDMI cable and when trying to run Modern Warfare World at War, it froze and crashed my rig. Following with a message that VPU Recovery was enabled due to my GPU not responding to commands, or in those words somehow. I then disconnected the TV and ran my 21in monitor thru DVI/DVI cable and was able to play with no problems. Thinking I had purchased the incorrect cable for the TV (possibly HDMI/DVI), I purchased a DVI/VGA cable making sure that I had the video path going the right direction, it still crashed. When I finally gave up and tried to run the 21in by its lonesome.....the damn thing crashed again. I'm not sure what is going wrong or what I possibly did wrong, but its getting frustrating not being able to run games without having to reboot constantly. I have all the newest drivers and hotfixes for the vid card and catalyst control center, I've tried to restore to default settings, reinstalled AC97 codecs thinking their was interference with my soundcard and the hdmi audio codecs that were installed with the card. Any help would once again be extremely grateful.......thanks so much for your time.

More about : trouble hd2600xt crashing system

a b B Homebuilt system
March 13, 2010 6:23:23 AM

So this is running off an AGP Interface? It might be a 8x card speed running on a 4x slot off the motherboard, so when you game this speed problem occurs.

Post your full specs please.
m
0
l
!