Sign in with
Sign up | Sign in
Your question
Solved

Help!!!!!

Last response: in Components
Share
Anonymous
May 17, 2010 9:17:40 AM

Hello Guys Please Help Me My Problem Is That When I Place My Computer Vertically It Turns Off After 10 Min But If I Place It Horizontally It Works Fine What Is The Problem With My Computer? Is It The PSU
And Yeah I Bought My PSU A Couple Of Months Ago.

More about : question

a b ) Power supply
May 17, 2010 9:28:17 AM

Have you checked that the CPU cooler is properly mounted?

Also, provide more details.
m
0
l
Anonymous
May 17, 2010 9:29:43 AM

U Mean The CPU Fan?
And What Kind Of Details? Specs ?
m
0
l
Related resources
a b ) Power supply
May 17, 2010 9:36:04 AM

Not just the fan.
Make sure the metal block it is attached to (the heat sink) is properly mounted on the motherboard (not loose, falling off, etc.).´

The specifications of your computer and more details on your issue would be a good place to start.

Is the computer 100% stable when laying horizontally?
Do you get any errors before it crashes?
Is it overheating (GPU, CPU or anything else)?
Did you triple check that all power cables are plugged in properly?
Did you triple check that nothing else is loose/unplugged?
Does the computer still shut off if turned on but not in Windows?
m
0
l
a b ) Power supply
May 17, 2010 9:43:34 AM

Why capitalise each word? What are you, 14?

Sounds like it could be a loose connection. Have you double checked all of the connections on the inside?
m
0
l
Anonymous
May 17, 2010 9:50:22 AM

outlw6669 said:
Not just the fan.
Make sure the metal block it is attached to (the heat sink) is properly mounted on the motherboard (not loose, falling off, etc.).´

The specifications of your computer and more details on your issue would be a good place to start.

Is the computer 100% stable when laying horizontally?
Do you get any errors before it crashes?
Is it overheating (GPU, CPU or anything else)?
Did you triple check that all power cables are plugged in properly?
Did you triple check that nothing else is loose/unplugged?
Does the computer still shut off if turned on but not in Windows?


Ummm I Didnt Check If The Metal Block is properly Mounted Or Not Will Check It now And The Specs Of My Pc Are
Asus P5ND2-SE,
Intel Core 2 Duo E4500 @2.2Ghz,
Corsair XMS2 4 GB,
Western Digital HDD 500 GB 16MB Cache + Seagate 7200.11 1TB,
Cooler Master PSU Real Power M620W,
nVidia XFX GTX 275.
And Yes The Pc Is 100% Stable When Laying Horizontally
And I Dont Get Any Errors Before Crash
I Dont Think The CPU or GPU is over heating cause its working fine when placed horizontally
i will check the cables now
and i think i doesnt turns off when not in windows !
m
0
l
Anonymous
May 17, 2010 9:52:28 AM

@acer: Stop Being B*t** And Help Me !
m
0
l
Anonymous
May 17, 2010 9:56:38 AM

@Outlaw: It Isn't My PSU problem right?
m
0
l

Best solution

a b ) Power supply
May 17, 2010 9:58:15 AM

My thought is that perhaps your CPU cooler is loose, causing it to not properly contact the CPU when hanging vertically.
Could you check your idle and load temps using Coretemp or Realtemp in both orientations?
If all connections and the temps look good, try booting a live ubuntu CD and see if it still crashes after 10 min.

Just to check, does it crash after doing anything specific, or regardless of what you are doing?
Share
a b ) Power supply
May 17, 2010 9:58:48 AM

No, I do not believe it is a PSU issue.
m
0
l
Anonymous
May 17, 2010 10:00:33 AM

Ok Thnx And Will Check It And Get Back To You Soon !
m
0
l
a b ) Power supply
May 17, 2010 10:12:14 PM

Anonymous said:
@acer: Stop Being B*t** And Help Me !

1. We arn't getting paid for helping you, and we arn't forced to help you either. This is a free and open community.

2. Don't cuss.

3. Grow up.
\\\\\\\\\\\\\\

Anyways,

1. Download OCCT. Then run the GPU stress test for ~1 hour. Report results here.

2. Download RealTemp.Report GPU and CPU temps.

This could be a PSU connection issue or overheating issue due to incorrect mounting of the CPU cooler,etc.
m
0
l
May 18, 2010 1:11:44 AM

Anonymous said:
Hello Guys Please Help Me My Problem Is That When I Place My Computer Vertically It Turns Off After 10 Min But If I Place It Horizontally It Works Fine What Is The Problem With My Computer? Is It The PSU
And Yeah I Bought My PSU A Couple Of Months Ago.


Maybe stop placing it vertically?

The New Number Two
m
0
l
Anonymous
May 18, 2010 7:41:39 PM

Best answer selected.
m
0
l
Anonymous
May 18, 2010 7:43:23 PM

THANKS ALOT!!!!!!!!!!! outlw6669 :D  :D  You Were Right About The CPU Cooler Thanks Alot Again !!!!!!!
m
0
l
a b ) Power supply
May 19, 2010 6:57:00 AM

Glad to hear it is working now.
If you have any other problems, just drop a post :) 
m
0
l
!