Computer goes to sleep mode too fast

My Dell Inspirion goes to sleep after just a few minutes of non use. Very frustrating. It also requires my password each time to wake it up.

I have changed the settings in the power option setting them for an hour. I also changed the setting telling it that a pass workd will not be needed to wake up.
I have restarted after making setting changes.

The problem is still happening!! Can anyone help?

Terry
10 answers Last reply
More about computer sleep mode fast
  1. Check your screen saver settings. It might be set to password protect on wake. If the screen saver kicks in before the computer goes to sleep, it will ask for a password when you wake it.
  2. If U don't put it to sleep at all , does it work? or it goes to sleep even then?

    For not working with power option:
    Do you know to use cmd?

    Because I think I would try to set it with powercfg...
    Start >run, type cmd, and enter
    powercfg /?
    this lists all available commands for U to see.
    look at the /q, /n, /x commands. Under change U have options for turning off monitor ,hard, hibernate, etc

    Now U can just type powercfg /q to see the current scheme U use. And look at the numerical id, you'll need it.
    Now , U can change those settings.
    For example , turn off monitor after ...let's say 12 minutes by typing:
    powercfg /change 0 /n /monitor-timeout-ac 12

    ( 0 is just an example, you just look at your numerical id and type that instead.)

    :hello:
  3. Hawkeye22 said:
    Check your screen saver settings. It might be set to password protect on wake. If the screen saver kicks in before the computer goes to sleep, it will ask for a password when you wake it.



    Thank you for the help. I did figure out how to turn of the password protect. I would prefer to have it on, but not if I have to type it again everytime I leave for 10 minutes. I want to computer to stay on for about an hour without any
    action. I set the power saver settings to stay on longer (2 hrs now I think), and restarted and it still goes to sleep way too fast in about 10 minutes.

    Any more ideas? Terry
  4. Sorry, other than the power settings in the control panel, the screen saver, and the powercfg command, I don't know of anything that would put the computer to sleep.
  5. Hawkeye22 said:
    Sorry, other than the power settings in the control panel, the screen saver, and the powercfg command, I don't know of anything that would put the computer to sleep.


    Thank you for your time. I am a novice. When I have a little time, I will explore the screen saver and power command which I don't understand now.
    At least this is not stopping me from working. I appreciate the help.
    Terry
  6. terrysananselmo said:
    My Dell Inspirion goes to sleep after just a few minutes of non use. Very frustrating. It also requires my password each time to wake it up.

    I have changed the settings in the power option setting them for an hour. I also changed the setting telling it that a pass workd will not be needed to wake up.
    I have restarted after making setting changes.

    The problem is still happening!! Can anyone help?

    Terry
    :hello: harry here: the settings is in power in the control panel, then set the settings on what u want :)
  7. It hasn't been stated but this wouldn't happen to be a company issued laptop would it? If so then your IT department may have set a policy (done for security purposes).
  8. harryblue954 said:
    :hello: harry here: the settings is in power in the control panel, then set the settings on what u want :)



    Thank you Harry, I did see exactly those choices. I set everything on 2 hours. But it still goes to screen saver and needing a login in about 5 minutes. Maybe this is normal but it is annoying since I work from home and walk around a lot.

    Terry
  9. terrysananselmo said:
    My Dell Inspirion goes to sleep after just a few minutes of non use. Very frustrating. It also requires my password each time to wake it up.

    I have changed the settings in the power option setting them for an hour. I also changed the setting telling it that a pass workd will not be needed to wake up.
    I have restarted after making setting changes.

    The problem is still happening!! Can anyone help?

    Terry

    it's all controlled by the power setting in the control panel, u can set to never when plug in & 10min for moniter 15 for HDD 25 for hole computer to go to sleep
  10. terrysananselmo: I was having the same problem and here is what I did and it worked for me.
    1. I saved the Power Plan to My Custom Plan 1, the default.
    2. Then I clicked "Change plan settings."
    3. I set "Turn off the display to 15 minutes On battery, (no change was required for me), and 25 minutes when Plugged in.
    4 I set Put the computer to sleep after 15 minutes (On battery) and Never when Plugged in. Then click Save changes.
    5. I like to use a screen saver, so I went into the Personalization option and set the screen saver to Wait: 7 minutes and left the On resume, display logon screen option unchecked. Then clicked OK and my computer quit going to sleep.
    Hope this works for you.
Ask a new question

Read More

Sleep Mode Computers Windows XP