Sign in with
Sign up | Sign in
Your question
Solved

[HELP] Overclock Problem with AMD Overdrive

Last response: in Overclocking
Share
January 7, 2013 9:07:49 PM

I have the AMD A6-5400k APU and i overclocked the Graphics chip using AMD Overdrive, to a stable point

Last week i tried to overclock it even further then it crashed

my problem is that i forgot to change "Load settings at boot" to FALSE.

now everytime AMD Overdrive starts my computer crashes (Computer Freezes)

I tried to Uninstall/Re-install but after every re-install Overdrive somehow manages to keep the old settings(registry or some place other than AMD Overdrive folder) and keeps crashing when i Start Overdrive

Please help, thanks

a b K Overclocking
January 8, 2013 6:20:52 AM

start windows in safe mode, then remove the overclocks
January 8, 2013 11:50:19 AM

Lord Tumnas said:
start windows in safe mode, then remove the overclocks


The only thing i can do in safe mode is manually delete the overdrive folder in C: drive. If I try to run overdrive in safe mode it says "cannot detect an AMD CPU", so there is no way for me to change the clocks
Related resources
a b K Overclocking
January 8, 2013 1:24:06 PM

another good reason to use the bios to OC.

after the uninstall, did you run anything like ccleaner?
January 8, 2013 1:57:02 PM

Mt Power said:
another good reason to use the bios to OC.

after the uninstall, did you run anything like ccleaner?


I didn't run anything else after uninstall. I tried to reinstall a fresh copy but it still keeps the old settings from previous install
a b K Overclocking
January 9, 2013 12:45:20 AM

rygonx said:
I didn't run anything else after uninstall. I tried to reinstall a fresh copy but it still keeps the old settings from previous install



yeah i would uninstall it. then looks to see if any files(overdrive) remain on your system. delete them. run a cleaner, for the registry. restart pc. see if that works.

Best solution

December 30, 2013 8:08:55 PM
Share

settings are stored in an xml file even after overdrive is uninstalled.

from what I can tell u need to
1.uninstall overdrive
2. delete ur install directory manually.
default for windows 7 was C:\Program Files (x86)\AMD\OverDrive if your going back to default settings u don't need anything in it.
3. reinstall overdrive

I just tryied this on my system and it worked. Good luck
!