Sign in with
Sign up | Sign in
Your question

ATi Sapphire HD 5850 + 3d Studio Max

Last response: in Graphics & Displays
Share
February 25, 2010 7:11:49 AM

Hello,

I just swapped my NVidia 8800GT for a Sapphire HD 5850.
3d Studio Max is having major issues with the ATI card. It is so slow in Max that I can not work!? My 8800GT ran Max 100%...

Any ideas why this is...

Thank you

William
a b U Graphics card
February 25, 2010 5:26:37 PM

It may be due to ram also.. Make sure you've the latest drivers for your video card and also that the display setting for max is in directx mode and not software mode.. I've a radeon 4870 and 4 gigs of corsair ram all on a P45 platform run with C2D E6750 and it has no problems runnig max..
a b U Graphics card
February 25, 2010 7:09:04 PM

Did you clean out the old drivers with an approriate tool? Sticky old drivers cause havoc with both games and proffesional 3D apps.

As emperus mentions, it should have no trouble with 3DSMax.
Related resources
April 11, 2010 7:31:25 PM

u have to choose Open GL in Customize>Preferences>viewport>Choose drivers.
It will works perfect!!
Anonymous
a b U Graphics card
May 27, 2010 12:07:30 AM

3dsmax is optimized for directX, you lose a lot of functionality by using openGL,
I have the same issue, 4-5fps in viewport when gamma is enabled
on radeon 5850, I updated my driver, that fixed the problem but after a reboot it came back, so I'm nearly sure it comes from the driver. Maybe I have some leftovers...
a b U Graphics card
May 27, 2010 12:40:55 AM

Considering a Radeon 3300 runs max fine, my assumption is it's a drive related issue.
Anonymous
a b U Graphics card
May 27, 2010 3:38:32 AM

I solved the problem and I think it's permanent but I won't take bets either, I have to add that the precise GPU I have is a Asus EAH5850 1GB DirectCU, normally the maker doesn't really matter but in this case, it did.

From my post on Polycount:
http://www.polycount.com/forum/showpost.php?p=1132489&postcount=195
Quote:

05-17-2010

Hello,
I'm on windows 7 64, radeon 5850 (latest drivers, and driver 3D tweaks at "let the app decide" where possible).

So here is what happens: when the gamma / LUT setting is enabled in 3ds (32 or 64), I get 4-5fps in all viewports with directX even when its empty (opengl remains unaffected), with the gamma disabled everything run smoothly.

I hope this get fixed because being unable to use linear workflow is a huge handicap for me...

I tried every display / driver settings adjustments that I know of, but no fix so far...



Edit 27/05/2010:

I corrected the problem by installing the driver ATI 10.4, apparently the driver from Asus (the maker of my card) wasn't all that up to date (only 2 months appart...). ^^

Edit 28/05/2010:
Er... it came back, and I fixed it again... after I installed the driver 10.5 from ATI which came out yesterday afternoon, it worked for a while until I rebooted.
I was so convinced it was a driver issue I decided to proceed by elimination, what is using the GPU appart from windows ?, which I already had looking like win95 when I was trying to fix the problem the first time. There was firefox with deezer (flash based audio streaming) and ARTE+7 (flash video streaming), asus gamerOSD which is for video capture in games and finally asus smartdoctor which is for overclocking the GPU and screaming when the temperatures are going of chart...
Well after many closing, opening and rebooting, I found that uninstalling the two(oh so useless) Asus softs fixed the problem, I think they were hooking to the driver at startup, which was why 3dsmax was working with a fresh driver but no reboot and was back in the dumps once I rebooted.
I rebooted a few times, launched various apps I'm using regularly and 3dsmax seems to be back on track again.

But I'm still keeping my joy under control...who knows...


I hope that solves your problem too.
!