Sign in with
Sign up | Sign in
Your question

New Build up and running but ...

Tags:
  • New Build
  • New Build
  • Systems
Last response: in Systems
Share
March 9, 2010 8:48:33 PM

Hello everyone,

After some initial setbacks, I recently got my new build up and running.
AMD Phenom II x4 955
ATI 5770
2x2GB Gskill
Antec 300 midtower
Gigabyte 790XTA-UD4
500gb Seagate 7200
650w Antec Earthwatts PSU

I got windows 7 installed and everything seems to be working fine ... except that occasionally for no reason whatsoever (after the PC has been sitting for 10-15 minutes) My monitor will show the 'no video signal, check input cable error'. It doesn't do this all the time after it's been sitting, or even most of the time, but sometimes it will. I am also having problems running Day of Defeat Source, but I am thinking this has something to do with how I transferred the files, not a problem with the actual PC. Is there any tool center I can use to test my video card to make sure it is running the way it is supposed to be? I try to use ATITool_0.26 to run some 3d tests, and it locks my computer up. Same thing happens when I run day of defeat source, it lets me into a server but the monitor goes gray and gets stuck in a sound loop. Any ideas?

Thanks!

More about : build running

March 9, 2010 8:59:12 PM

I would start off by installing the latest GPU drivers. There was a known issue with the ATI 57xx and 58xx cards that's supposed to be fixed by the latest drivers.

The next thing to check is to ensure that your RAM speed/timings/voltage are manually set to the correct values in the BIOS then run an overnight run of Memtest86+ to test for RAM errors.
m
0
l
March 10, 2010 2:07:48 AM

Once again, thanks for your help. I am using the windows memory diagnostic tool, I assume that it is on par with memtest86+. I'll let you know what happens,

Thanks,

Will Malcom
m
0
l
Related resources
March 10, 2010 1:29:37 PM

The Windows memory diagnostic tool is useless IMO. Memtest86+ is much better at finding faulty RAM.
m
0
l
March 10, 2010 1:34:32 PM

shortstuff_mt said:
The Windows memory diagnostic tool is useless IMO. Memtest86+ is much better at finding faulty RAM.



+1 Memtest86 has treated me a lot better then the windows tool
m
0
l
March 10, 2010 7:11:35 PM

Ok thanks, I read this and after running 12 passes with Windows memory diagnostic. No problems were detected. So overnight, I ran 7 passes with Memtest86+, and again no problems were found.

I am using Driver version 8.702.0.0 with my Radeon 5770 (Download from their support page).

What seems to happen is when my monitor goes into standby mode it doesn't come out of it. If it is in standby and I move my mouse the power led indicator on the monitor goes from orange to green, but nothing appears on my screen.

When I try to run Day of Defeat source, the game opens and the opening video plays (sometimes). When I enter a server, I get stuck in a soundloop and the monitor goes black.

Also, I try using a third party stress test program with my GPU called ATITool.exe. When I try running it, it says:

"The Kernel Mode Driver does not seem to be running. A Device Driver is required for communication with your video hardware. If you just upgraded from an older version it may help to uninstall ATITool, reboot, then install the new version". (All of which I have done).

Anyone have any ideas of what to do here? I am thinking of just uninstalling everything and starting over (wiping eveything clean, reinstalling my OS), or possibly fixing it with a sledgehammer.

Thanks!
m
0
l
March 10, 2010 7:14:44 PM

I don't see anywhere where you have manually set the RAM speed/timings/voltage to their rated specs yet. Which exact RAM kit do you have? Memtest86+ is great at detecting faulty RAM, but it doesn't usually detect incorrect RAM settings.
m
0
l
March 10, 2010 8:01:24 PM

My ram kit is --

G.SKILL 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Dual Channel Kit Desktop Memory Model F3-12800CL9D-4GBNQ

Ok, I have set my CAS latency to 9, my RAS to CAS R/W delay to 9, my row recharge time to 9 and my minimum RAS active time to 24t. After these settings, I am unsure of where to go. Any ideas?

EDIT: I don't know what to set my 1 T/2T Command timing to, my TwTr Command Delay and my Trfc0, 1, 2 and 3 to. Also, I don't know what to set my write recovery time to, my precharge, row cycle, RAS to RAS delay, CHA commands, etc
And yes, I did consult the webpage and can't find my answer
m
0
l
!