Sign in with
Sign up | Sign in
Your question

Cannot boot Intel SDD with high resolution graphic driver

Last response: in Storage
Share
March 30, 2012 7:59:58 PM

Hello,

I am struggling trying to make my Intel 520 SSD bootable with ATI Radeon 77xx graphic driver but with no success. The SSD can boot if I switch to the standard VGA driver. With the 77xx driver the Windows logo shows up but is shortly replaced by a grey screen (the screen is grey rather than black).

I have tried to make the SSD bootable by cloning a HDD that can boot with the 77xx drivers but still not possible.

Any guidance on what the problem can be is greatly appreciated.
March 31, 2012 1:26:15 AM

Go for the latest drive. I too had a similar problem and needed to load the driver in safe mode F8
m
0
l
March 31, 2012 5:31:44 AM

rolli59 said:
Try a different driver from AMD. http://support.amd.com/us/gpudownload/Pages/index.aspx


Thanks for the reminder. I have been surfing uppdatering sites (both Intel for the SSD, Asus for the MB, and ATI for the graphic card) and did check again after your reminder.

Indeed, ATI had released a new Catalyst Control Center version (including driver) per March 28 as well as a Crossfire patch. I downloaded and installed both (on my bootable HDD) only to receive the message " The boot selection failed because a required device is inaccessible" when trying to boot from SSD (with the prompt to install the Windows installation disk and reboot). Pressing F8 returns the system to the same "device is inaccessible message".

In effect, with the new ATI driver I am no longer able to boot from the SSD at all (not even in low resolution mode) :( 

I located an old version of CCC on ATI's site but installing this over the new version did not return me to the state of being able to at least boot in low resolution mode. Do I ned to go in to the registry to fully eliminate any trace of the new CCC before trying to reinstall the old CCC version, or what else could be done?

Many thanks to anyone for advice.
m
0
l
!