Solved

Cpu fan on motherboard does not work

I have the following:
Gigabyte GA-X48-DS4 Motherboard
Windows 7 Ultimate 64-bit
8 gig of memory
Intel Quad Core 9650 Processor
Zalman 9700 Fan
EVGA GE Force 9800 GT with Dual Monitors
Western Digital 640 Gig Hard Drive

I built the machine two years ago and it was running great with zero problems. I started it up the other day and it short cycled. The CPU fan would come on and then go off and the machine would shut down. I changed the fan with the same failed results. When I changed the fan I coated it with Arctic Silver 5 and then the machine started, but did not post - nothing. The fan ran for a few seconds and then it stopped. When I turned off the power the fan would quickly spin.

Now my thought is a failed motherboard since the CPU fan receptacle does not work. The other fan receptacles work. Any thoughts? Thx!
6 answers Last reply Best Answer
More about motherboard work
  1. Best answer
    Welcome Newcomer. Have you worked through the "no boot" sticky yet? If not follow the link in my signature.

    The first thing that comes to mind is a possible short somewhere. Before experiencing the no boot problem, did you change anything?
  2. I didn't change a thing. I started it the other day and the mouse and keyboard did not work - everything laoded fine. I forced a shutdown and then restarted it. That is when I had the problem. I had an extra CPU fan and installed it, at the same time cleaning the processor chip and using Arctic Silver 5 exactly as per the instructions. I plugged the CPU fan into a different 12v receptacle and it worked. There are no beeps or any posting - it just runs. Before I cleaned the CPU it would only recycle - stayed on for a few seconds and then continually restarted. Any help is appreciated. Thx.
  3. Have you tested your PSU? RAM?
  4. Any post messages like "CPU fan not running" ? or Ho CPU Temperature ?

    Can you load to BIOS and see CPU temps / CPU fan rpm ?

    Did you remove old TIM before applying Artic Silver ?
  5. I failed to mention one detail - I had an old FireWire card in the machine. I removed it and the problem is solved. Thanks for the help, but I forgot that card was in there. I recycled it.
  6. Best answer selected by scanups.
Ask a new question

Read More

Gigabyte Fan CPUs Motherboards