Sign in with
Sign up | Sign in
Your question

Computer wakes up by itself. Tried everything.

Last response: in Motherboards
Share
November 5, 2010 6:00:02 PM

Hello,

I'm having a problem with (apparently) Intel motherboards. I used to have an Asus motherboard and this problem didn't happen, then an Intel DG45ID and now an Intel DP43TF, and it happens/ed with both.

Whenever I put the computer to sleep, it will wake up by itself after a couple of minutes. It doesn't happen if I unplug the LAN cable, so it's definitely LAN-related.

I've turned off the "allow this device to wake up the computer" option for the network adapter (and everything else), and I modified the only entry I could find in the BIOS that seemed related (I think it said "Wake on LAN from S5", I switched it to "Stay off").

When the computer wakes up by itself, powercfg -lastwake doesn't report any device as being responsible. And at any moment, powercfg -devicequery wake_armed reports no devices set to wake up the computer.

I don't know what else to try. Any ideas? Many thanks in advance.

Diego

More about : computer wakes

a c 108 V Motherboard
November 5, 2010 6:08:26 PM

Call Ghostbusters? j/k.

try this .
m
0
l
a c 716 V Motherboard
a b å Intel
November 5, 2010 6:35:20 PM

I use 'Balanced' defaults ; change to 'High Perfmance' save then open again change to 'Balanced' using defaults. BTW - I have Wake Timers {Enabled/Allow} and my PC 'Sleeps' perfectly well.


If that doesn't work then there are only (3) Typical causes:
1. Mouse wake {Test by unplugging your mouse}
2. Background App {Test by run MSCONFIG -> Diagnostic}
3. Hardware {Preventing/Interrupting Sleep} - http://windows.microsoft.com/en-US/windows7/Sleep-and-h...

After testing then {we} can discuss the 'fix(s).' It could be any of the (3) above; rule-out the culprit(s) first.

Good Luck!
m
0
l
Related resources
November 6, 2010 3:26:42 AM

Thank you both.

I tried disabling the wake timers. Although it did seem to take longer, it eventually woke up by itself too.

I ran MSCONFIG, set it to Diagnostic and restarted. When I tried to put the computer to sleep, the screen would power down but the chassis fans would keep running. I waited several minutes. Tried twice. The only way out was the reset button.

It's definitely not the mouse, because this only happens when the LAN cable is connected. It won't wake up even if I move and click the mouse.

I tried safe mode, but alas, the sleep option is not available.

Later I'm going to try putting the computer to sleep right after a normal boot, without starting Messenger, Thunderbird, or any app usually running in the background. I don't think I've tried that yet.

Any other ideas? Since this happens with Intel and not Asus motherboards (or Intel and not NVIDIA chipsets), I'm inclined to believe it's hardware- or BIOS-related, but I couldn't find any relevant options in the BIOS setup, other than the one I mentioned.

Thanks again!
m
0
l
a c 716 V Motherboard
a b å Intel
November 6, 2010 1:13:08 PM

I assume that you used - Load Optimized/Defaults {ASUS}, and Wake on LAN is {Disabled}; though only 'magic packets' can cause the wake.

I have NOT used PassMark Sleeper, but it 'seems' like a good place to test the Sleep states and potentially identify a problem - http://www.passmark.com/products/sleeper.htm

Good Luck - please let me know how it works!
m
0
l
January 3, 2011 8:09:04 AM

I have found out what wakes up my asus notebook from sleep mode (not from hybernation) in windows 7.

There is default setting which wakes up computer after 300 minutes from sleep mode and tries to go into hybernation mode. You can disable it under Control Panel / Power Options /in left panel Change when the computer sleeps / Change advanced settings / Sleep mode / Hybernation after.

Delete 300 minutes from battery and power mode.

If it was not this case you can find out what was it in event protocol (Control Panel / System and Security / Console management (bottom last option) / Events Viewer).

Now you can sleep well as your notebook :-)
m
0
l
April 4, 2013 9:50:07 AM

What about the "Allow this device to activate your computer" setting?
Mouse, keyboard and ethernet adapter have them, and they are easy to disable.

Cheers,
S.
m
0
l
!