Sign in with
Sign up | Sign in
Your question

Only 1 Core being used, HELP?

Tags:
Last response: in CPUs
Share
May 19, 2010 10:59:55 AM


Hello,

I am only seeing one core of my Intel e8400 cpu (Dual Core 3ghz) in windows, im using a Asrock p45r2000 motherboard. I have tried Windows XP, XP64, and 7, but no change.

I have tried updating my bios but no change, It has worked before, but just stopped one day.

CPUZ and CPU Benchmark 2, show only one core running the other is disabled, when they previously showed both running ok.

Im sure it was a case of changing a Bios setting but I cannot remember which one it was!

Please Help as under much stress due to deadline, Would doing a fresh install of OS work?

Thanks, Matt

More about : core

May 19, 2010 11:08:36 AM

Well, in my experience installing, that thing usually happens when you put an old OS installation into a new hardware. (Like putting a dual core processor in an installation where it's only a single core previously) So try it.
a b à CPUs
May 19, 2010 1:06:46 PM

Remove and re~seat the processor.
Related resources
a c 133 à CPUs
May 19, 2010 1:13:46 PM

Question one in the bios does it show the correct CPU being installed?

Question 2 does CPU-Z show it as an E8400?

Go to Run by hitting the start ket and r or just open up run from accesories open up msconfig. Under boot tab click Advanced Options you will see number of processors up top check the box and put it to 2.hit ok apply and reboot.
May 19, 2010 3:41:27 PM

Hi Thanks for the replys, have done fresh install, no difference. Have tried the procesor removal, no joy either :o (

CPUZ does show it as an E8400 with only one core, it also shows up in the BIOS correctly. When I tried msconfig/advanced, I only have the option of 1 in the drop down box...

Its making me think its got to be something to do with the Bios setup?
May 19, 2010 5:46:16 PM

Fixed it, thanks for your input, It was something in the Bios, but now my 6gb memory is causing blue screens, Hey Ho!
May 22, 2010 5:49:05 PM

Your case same with my CPU... :) 

I use :
C2Q Q8300
DFI LP UT P45 T3RS...
!