Sign in with
Sign up | Sign in
Your question

I need help, have NO IDEA what is going on.

Tags:
Last response: in Memory
Share
November 6, 2010 12:25:21 PM

Basically, last night I finished my new buiild, 970 BE 3.5 Quad Core (stock heatsink, no overclocking), 4GB DDR3 RIpjaw series RAM, Asrock 890FX Deluxe 4 motherboard, Radeon HD 4850, All installed in an Antec DF-85, wth an Antec certified 550w PSU.

Ok, so I put everything together, check temps, beautiful, running at 30-ish idle, everything seems smooth. I set up the memory timings to 9-9-9-24 and speed to 1600 as the memory suggests. Everything working Fine.

I put in my windows 7 ultimate 64 bit edition CD, format my old 40GB (ATA-100) HDD, (I'm still waiting on my SSD/1TB WD) But just to test my current components, I decide to install everything on that drive.

I get an error when Expanding windows files, I tried 3 different CD's , same error everytime. I do some research online, and I try one of the fixes. I take out one of the 2GB memory module. It works just FINE. Everything is installed, I install the drivers, everything running smoothly. ODDLY though, when I run everest, and system info, my MOTHERBOARD is shown as UNKNWON ( wtf right ? ).

So then I decide to power off, and stick the other ram module inside to see if it was faulty. I boot up, and get Error with everything. get errors installing certain files, i get errors launching chrome, things keep shutting down.

The RAM is bad, I believed. I turned everything off and left memtest running overnight for 14 hours. 0 Errors, 8 Passes.

WTF ? I figured if it was the motherboard memory slot, i would get errors with Memtest, if it was the RAM, I would get errors with memtest. I don't know what it could be. Could it possibly be my shitty really OLD ATA-100 HD thats causing all of these problems ? It's set to Master on the jumpers and I don't know what else to check.

Why is my motherboard identified as UNKNOWN after all drivers/etc are installed ?

Why do I get errors with 2 RAM sticks (installed 2GB each) But not with just ONE ? And I can swap them out, it's not like theres only 1 faulty stick.

I'm stuck, please help someone.

Thanks and sorry for the wall of text.



Just to make sure you guys are aware of my SPECS;
Radeon HD 4850
4GB DDR3 1600 Ripjaw series.
Asrock 890FX Deluxe 4 Motherboard
Temporary 40GB ATA-100 HDD.
Phenom II BE 3.5 Quad Core CPU ( with stock heatsink, but I have not OC'd anything )



Things I have tried
-Setting all BIOS settings to default
-Changing to the other 2 memory slots in the mobo
-Re-installing Windows 7
-Ran MEMTEST all night

I can't flash my bios because I do not have a USB/Floppy/FAT32 HDD.

EDIT:Also, I got a PFN_LIST_CORRUPT BSOD earlier, not sure if that helps.
EDIT: Shutting down to install a different version of OS - I got BSOD reference_by_pointer

More about : idea

a c 128 } Memory
November 6, 2010 1:25:20 PM

You can flash the bios with a usb drive or plain hardrive. Read the directions on the asrock webpage for your board under "downloads" then "bios downloads". It's done with a program selection in the bios itself. It may or may not help. Before flashing, disable any bootblock settings in the bios and any firewalls in windows or your virus protection software.
m
0
l
November 6, 2010 1:39:27 PM

I don't have a USB drive, and it requires a FAT32 drive, the only HD I have is NTFS, which is the one I use for this system.
m
0
l
Related resources
a c 128 } Memory
November 6, 2010 3:03:43 PM

Then it's time to start tweaking the ram timings in the bios. Check the Gskill label and try using the manual setting in the bios. You can also email asrock tech support. They might send you a bios file you can use. I talked to them once after winning a board on another website. They sent me two replacement boards with different chipsets, so I'm not going to say anything bad about them.
m
0
l
November 6, 2010 3:52:38 PM

I have tried 1600, 1333, 1066. Always get errors when both ram modules are inserted. Memtest = No errors.
m
0
l
!