Sign in with
Sign up | Sign in
Your question

JUST UPGRADED - ERROR LOADING OPERATING SYS

Last response: in Motherboards
Share
November 6, 2010 3:48:30 PM

Hi all, sorry about caps wanted to grab your attention haha!

Ok heres my issue.

I have literally today just upgraded my motherboard to a gigabyte ep41 - ud3l iG41 socket 775
http://www.ebuyer.com/product/165987

installed x4 of 1gb DDR2 1066 mhz and the graphics card is
Palit ge force gtx 460
Windows xp
intel quad cpu q6600 2.4

Everything seemed to go ok, switched it n and as it was doing the checks, it came up with error

error loading operating system

or words to that effect.

I tried booting from the win xp disc, it goes thorough loading drivers but eventually stops withthis error;

*** STOP: 0x0000007E (0xc000005, 0xF748E0BF, 0xF78DA208, 0xF78D9F08)

*** pci.sys - address F748E0BF base at F7487000, datestamp 3b7d855c

anyone have any suggestions as to where to start?


Thanks for any help!

November 6, 2010 3:54:23 PM

ALso, the 'error loading operating system' msg happens on boot up after the 'verifying DMI Pool Data...........' msg
a c 234 V Motherboard
November 7, 2010 1:05:26 PM

What version of XP? SP2 or SP3? You need a version that supports your new hardware. Then you have to perform a repair install. However a complete reinstall often is a better solution.
Related resources
a c 717 V Motherboard
November 7, 2010 1:24:20 PM

Define "Upgrading" if you meant swapping MOBOs then ALL of the drivers need to be D/L and installed {start with Intel INF installation}. If you "tried" an OLD XP SP1 then if you're lucky upgrade to SP3.
GA-EP41-UD3L (rev. 3.3) {verify your MOBO version} http://www.gigabyte.com/products/product-page.aspx?pid=...

However, if NONE of that works then perform a CLEAN install of XP SP3.

Official Microsoft XP SP3 ISO - http://www.microsoft.com/downloads/en/details.aspx?Fami...

I did NOT see any F6 preinstall driver requirements. {GA-EP41-UD3L (rev. 3.3)/XP 32-bit}

Good Luck!

November 10, 2010 4:21:09 PM

Its ok i managed to sort this myself. a number of things were hapening. I had to change the connector type for the hard drive to LBA?

but when loading i got the pci- error.

Only way i could see was to make a bootable xp disk with sp2 on, and re format.

all working perfectly
!