Sign in with
Sign up | Sign in
Your question
Closed

ASUS P6X58D Premium - Ethernet Died?

Last response: in Motherboards
Share
November 7, 2010 4:18:47 PM

Anybody out there know why BOTH ethernet ports on a P6X58D Premium might fail at the same time?

I'm asking this for my friend, we have identical systems;
P6X58D Premium MOBO w/current BIOS
i7 980x OC'd to 4Ghz
6 Gig Corsair Dominator RAM XMP@1600
Sapphire HD5830 @ factory settings
Silverstone Strider Plus ST1000, 1000w PSU

The only difference between his system and mine is I use a hardwire ethernet connection and he uses wireless.

He went to bed, got up and it looks like the ports have stopped communicating with the wireless router. No communication lights visible. Switched out routers and same result.

No response from ASUS support as yet, this happened Thursday, AM, PST.
Loaded factory BIOS settings killing all OC, no change.
Ran through the BIOS and made sure the ports were enabled.

Any thoughts?
November 7, 2010 4:50:07 PM

I'm not sure if I'm giving you the info you're looking for but here goes:

Only one MOBO ethernet port is ever being used.

On my machine I have an ethernet cable conneted to a Linksys wireless router that is connected to a DSL modem.

On my friends machine he has an ethernet cable connected to a wireless router but he uses wireless to connect to his building internet connection.

All attempts to telnet to the router have failed.

I didn't mention it before but the very first thing we tried was replacing the cable, no joy.

Is this what you needed to know?
Score
0
Related resources

Best solution

a c 207 Ĉ ASUS
a c 717 V Motherboard
November 7, 2010 5:03:29 PM

P6X58D Premium [NIC] -> Router1 -> Modem -> {Cloud1}

Friend [NIC] -> Router2 <-via WIFI -> Router3 -> {Cloud2}

Router2; it must be a Ethernet Port Wireless Adapter - a "Router" won't work.

P6X58D Premium [NIC] -> Router1 -> Modem -> {Cloud1}

Friend [NIC] -> Wireless Ethernet Adapter <-via WIFI -> Router3 -> {Cloud2}

-----

Define "All attempts to telnet to the router have failed." Friend or your P6X58D?
Share
November 17, 2010 7:44:19 PM

A quick note to close the book on this post.

Jaquith's post jogged my memory regarding WIFI so I called my buddy in CA and asked him to describe his connection to the internet; result, he uses a broadband router provided by his cable company that allows wireless connections. In asking a few more questions I determined that he had replaced everything BUT the transformer for the router. Once the transformer was replaced everything started working again. The old transformer was putting out just enough juice to light the panel LED's but not enough to drive the unit.

Bottom line, the MOBO was fine, we are idiots!

My thanks to jaquith for giving my memory a swift kick, I have selected his last post as "Best Answer"
Score
0
November 17, 2010 7:44:52 PM

Best answer selected by carolinacorky.
Score
0
a b Ĉ ASUS
a b V Motherboard
November 18, 2010 6:15:49 PM

This topic has been closed by Mousemonkey
Score
0
!