Sign in with
Sign up | Sign in
Your question

CPU-Z and BIOS VCore showing higher core voltage than was set in BIOS?

Last response: in Overclocking
Share
January 12, 2013 6:26:46 PM

I've been trying to overclock my processor (Phenom II 1100T) recently and decided to run CPU-Z to get a confirmation of where I was at. I noticed that the Core Voltage displayed in CPU-Z and VCore in the PC Health Status section of the BIOS is different than what was set in the BIOS. In the BIOS, I set it to be 1.375. CPU-Z displays it as either 1.424 or 1.440. It jumps between the two frequently. Under load, it goes to a concerning 1.472V. I'm guessing that some minor fluctuation is normal, but why is there such a high difference between what I've set it to and what CPU-Z/PC Health Status says and how can I fix this, if it is even fixable? I'm just concerned now about the actual voltage and how much headroom I really have left here. I've tried looking this up, and haven't found a solution for it. Is there a setting maybe that causes this discrepancy?

Extra information in case it can help:

In the BIOS, I've turned off AMD's Cool and Quiet, C1E, manually set all of the RAM information, upped the clock speed of the CPU, disabled the turbo boost things, and upped the voltage for the CPU by .025 (to the 1.375 that it should be at now). Current clock speed is approximately 4027 MHz (as reported by CPU-Z, set as 4000 in the BIOS, but I'm certain that this isn't an issue)

Motherboard: Gigabyte GA-970A-UD3
Processor: AMD Phenom II x6 1100T
RAM: Corsair Vengeance 8GB (2x4GB) (9-9-9-9-24, 1600)

I also went ahead and did some testing with differences between what I set and what I get:

When I set it to 1.350V (the default), according to the BIOS VCore, I'm actually at 1.376V. Likewise, 1.375V nets me 1.424V, and 1.400V apparently gets me 1.440V.
April 8, 2013 11:23:48 AM

Sorry this is not an answer, but your post is the closest thing to my problem too.

I too have a Gigabyte Board (GA-MA770-DS3 Rev.1).
I have an AMD Phenom X4 9750.

I updated bios and installed latest CPUZ.

My BIOS cant even decide what the Standard CPU Voltage is supposed to be :pt1cable: .
One entering of setup it reports normal Vcore as 1.15, and on another it reports 1.3V.
Regardless of what BIOS reports, if I leave it at "normal", CPU-Z will show either 1.15Vcore or (1.365 to 1.376)Vcore but if I add even +50mV, it will jump to (1.365 to 1.376). Like you, the voltage is constantly changing. When I run Prime95, the voltage goes up even MORE.
Unfortunately, this CPU is available as 125W or 95W and Im not certain which it is. Even though CPU-Z always says its 125W, somehow I think its still related because the 2 CPUs use very different core Voltages (according to CPU-World). So...I have to run this at either 1.15Volts or 1.376 8/

I have managed to OC this CPU (2.4GHz rated) to 2.8GHz while CPU-Z was showing (1.365 to 1.376)Vcore. Even though it Prime95 for 2Hours @ 53C, I am still concerned its over voltaged (because even the 125W version has a max of 1.3V). I dont even know if I can trust CPU-Z values at this point. Think I will get a voltmeter.

I will check by once in a while for any developments on your issue or if I figure out mine.

FYI:
If you recently replaced an AMD dual for an AMD quad, and you had "AMD dual core optimizer" installed, you may want to uninstall that. I think that caused me some problems. Not absolutely certain.
m
0
l
!