Sign in with
Sign up | Sign in
Your question

Overclocking in bios not working :(

January 12, 2013 7:56:57 PM

Hey guys I have a Asus sabertooth z77 motherboard and I threw a I7 3770K in it with Cooler master v6 gt
I tried overclocking through bios but when ever I do so .. it restarts and clock speed remains the stock even though values which I set remains the same :(  ..
when I do overclocking through the software it goes good
but I want to overclock through bios and I'm just struggling how to do it right .. :( 

I set the vcore vots to 1.240/220/250 (tried all of em)

AI tweak enabled with X.M.P profile (and yea I've corsair vengeance 1600mhz )

multipliers set to 42/44/45 even tried just 36 (but nothing worked )

when the computer restarts ...clock speed remains 3.5 Ghz (which is stock for i7 3770K )
and when I check the values they remain according to my profile .. what am I doing wrong please help a little someone !

is there a special button for activating my profile ?? O.o

somebody helps am going nuts :pt1cable: 
!