Sign in with
Sign up | Sign in
Your question

Acer Aspire 5920 MBR is missing

Last response: in Storage
Share
April 3, 2012 7:56:36 PM

hello everyone, the issue I'm having is with a Acer aspire 5920 laptop which when starts up comes up with MBR is missing please press CTRL+ALT+DEL to restart your computer on the display.
** I cannot use eRecovery because I have no backups made for this laptop.
So here's the following troubleshooting techniques and software that I have tried to solve my problem:
Hirens boot cd v10- I used minixp and used the MBR tools ie;
-mbr fix
-mbrwork
-I used the spybot search and destroy from the Hirens cd to scan for any spyware and it came back with the result of "no threats"

-from command prompt (using windows vista recovery cd) and entering the following commands:
"At the X:\> prompt, type in the following and press Enter:

bootrec.exe /fixmbr

Next, type in the following and press Enter:

bootrec.exe /fixboot

Lastly, type in the following and press Enter:

bootrec.exe /rebuildbcd

Type in Exit and restart the machine."

in explorer (from within the minixp environment)I could see all the HDD's listed in my computer but when I went to what I thought was where all the folders containing "my documents and settings" from the C: drive there was nothing listed! it looked as though everything had just vanished, I don't know if this is a feature in the minixp which prevents me from accessing it or what but I can't find any of my files which I would use everyday. :pfff: 

is it true that acer partitions the HDD into 2? using one for loading your O/S onto and the second one for the users operating system? and if so, does that make the order in which your system look for the MBR different from other pc's eg: C:// vs D://? I hope I'm asking this question right. Can it be fixed or do I have to reformat it and start from scratch?

this laptop was my cousins who wanted everything saved but it's not as simple as I thought it was going to be. Any help you can give I would really appreciate it.

p.s - I have looked at alot of forums, including these ones, and even though they all offer a similar solution to each other I'm just having no luck with any solutions offered. Thanks guys and girls ;) 
April 3, 2012 8:29:12 PM

I forgot to say that I tried installing EasyBCD v1.7.1 that I had stored on my USB key when I was inside the minixp environment but that didn't do anything, and when I tried the following "bootrec.exe /rebuildbcd" it came up with the following message- total identified windows installation:0
- completed successfully

also used the following command in command prompt- rstui.exe /OFFLINE:C:\Windows without success.
When I put my windows vista repair cd in it comes up with a "system recovery options" dialogue box with 3 title headings: operating system, partition size and location, but there's nothing listed underneath them? What's happening guys? I'm losing my mind on this, please help me.

ok, so I just remembered something, the HDD is divided into 2 partitions, so I have a C: & D: partition on there. When I try to rewrite the MBR will it look for the C: right? having this other partition won't screw things up, will it? and does acer not make the C:// the main one to look for when loading?
April 5, 2012 11:30:03 AM

ok, so I never found a fix for my problem, never got a reply to any of my questions asked and so I just formatted the entire HDD and used recovery software to find all the files from my now formatted HDD. I'm going to mark this as "SOLVED" and close it because I think that this is just one of those things that will remain a mystery. If anyone can find an answer for this it would be good to let everyone else know what it is so that if they came across it in the future then they will be able to pass that knowledge to the rest of us.

problem "SOLVED" :sleep: 
!