Sign in with
Sign up | Sign in
Your question

Disabling Hardware Acceleration

Last response: in Graphics & Displays
Share
February 27, 2010 4:29:16 PM

I have some trouble recording full screen, well technically not the recording self but when I play it after I've recorded it is so laggy.

Googled some and there were a few people that suggested to disable hardware acceleration. Now how do I do this? The box under troubleshoot is greyed out for me.

I have an ATI HD 5850 and running Win7 64 bit with latest drivers(10.2). I use Camtasia btw to record, other recording software didn't solve the problem.

February 28, 2010 12:55:34 AM

go to the run dialog box and try typing "dxdiag" this should open the DirectX page and you can disable hardware acceleration under the graphics tab. Hope it helps.
May 12, 2013 11:40:39 PM

Try running the program in Windows Virtual PC, Windows XP Mode under Windows 7. It is a professional version upgrade. I read the real problem is Direct X9 in Win 7 that compatibility mode should have options for. You won't need to disable hardware acceleration and your older program should run in XP mode.

http://windows7themes.net/nvidia-disable-hardware-accel...
!