Sign in with
Sign up | Sign in
Your question

Asus overclocking software messed up my computer. NEED HELP FIXING!

Last response: in Overclocking
Share
January 13, 2013 12:27:34 PM

I have an Asus Maximus V Gene Motherboard and i5-3570k. The Asus Maximus V gene mobo comes with an overclocking utility in some of the free software called CPU level up for automated overclocking. I attempted an overclock to 4.2Ghz and ran some tests. The system appeared to be stable and I still had low temps so I jumped to 4.6Ghz and it would not start so I tried 4.4Ghz. It started but froze after about 10 minutes. Realizing the overclocking utility did not produce stable results and was not putting in correct settings I tried to set the CPU back to default in the BIOS. It booted up fine and I now have complete stability but now I have another problem. The overclocking utility also overclocks the iGPU and it ****ed up the BIOS settings so much that now I have another problem. Apparently the iGPU does not exist anymore. Upon rebooting one of my programs called Virtu MVP for optimizing iGPU and GPU synchronization immediately shut itself down and said the iGPU was not configured correctly and that a problem needs to be fixed. The computer no longer detects the iGPU. When I go into CPU-Z It only lists my nvidia card whereas before it listed the nvidia card and intel HD 4000 and in the overclocking utility it used to show iGPU frequency and voltage but anything to do with the iGPU no longer shows up. It doesn't even appear in the BIOS anymore. I thibk the stupid overclocking utility fried the iGPU or something because now it just doesn't appear anywhere. How can I fix this?
January 13, 2013 12:35:10 PM

Completely reset your bios by unplugging the computer and do one of these:
a. if your mb has a bios reset button press it.
b. if your mb has bios reset jumper move it to 2nd position, wait 3 minutes, move it back
c. remove your cmos battery for 10 minutes, put it back.

That will restore your bios to factory defaults.
a b à CPUs
a b K Overclocking
a b Ĉ ASUS
January 13, 2013 12:42:31 PM

So to review you set it to 4.6GHz without knowing what you were doing or doing any testing at a lower frequency and that is Asus's fault? Yea.... No. I happen to know there are warnings on that software, and no sane person would use auto overclocking anyway. Especially to 4.6GHz with a CPU that runs extremely hot.
Related resources
January 13, 2013 1:04:14 PM

All the overclock frequency's listed above are the turbo frequency's so the core clock was never above 4.2Ghz. I have a powerful aftermarket cooler so I would not call those dangerously high and as I said my temps were stable when testing. I got temps of only 35 degrees 1 hour into prime 95 testing on 4.2Ghz(turbo frequency).
January 13, 2013 1:17:12 PM

I have reset the BIOS and still no iGPU detected. So does that mean my iGPU is gone with no fix or is there something else I can do?
a b à CPUs
a b K Overclocking
January 13, 2013 3:10:49 PM

What cooler are you using ? What program are you using to monitor temps ? Celsius or Fahrenheit even then I highly doubt you are running 35 degree regardless if it was C or F unless you are running some sort of below ambient cooling or you live in a sub zero climate and your computer is sitting outside.

I'm going to have to agree that using the auto overclocking software and increasing the clock speed that high with no testing was not smart. Also the VirtuMVP software is a joke it's so buggy and causes more headache than good. Anyway If the software doesn't detect it, it's because it got disabled somehow in the BIOS.

IGPU Multi-Monitor support needs to be enabled for it to work with Virtu software as you see in this screenshot and this is where you can find it.

January 13, 2013 3:49:49 PM

@Orlean. Thanks a million! That was the problem. I enabled multi-monitor in the BIOS and everything works fine again. Virtu MVP works and all programs detect the HD 4000.

About my temps, Yes they are real! I have an Enermax ETS-T40-TB CPU Cooler(just slightly better than the Coolermaster Hyper 212). I live in Ireland and right now it is pretty cold outisde and my window is usually on the latch. I have used multiple programs to measure the temperature and they all show similar results. Right now in Core Temp 1.0 RC4 I am getting idle temps of 21 celsius.

Also have you tried the latest version of Virtu MVP. The edition I got with the software disc was crap and crashed if you used Direct X 10 or 11 but the newest version works really good and I have ran benchmarks and tests in games, all of which show an improvement.

I agree that using the overclocking software was not a good idea but really I only wanted to experiment with it. I just didn't think it would end up this disastrous! I also tried experimenting with Fan Xpert 2 in the Asus AI Suite a few weeks ago which was also a bit of a disaster. Conclusion: Majority of free Asus software is ***. Next time I will be more careful when experimenting with overclocking. Thanks again Orlean.
a b à CPUs
a b K Overclocking
January 15, 2013 12:37:57 AM

No I have not tried the new version and will most likely not installed it either - the first experience was pretty sour for me. Anyway glad to hear it's working again!
!