Sign-in / Sign-up
Your question

HDMI Overdrive causing screen tearing with dual monitors?

Tags:
  • AMD
  • Monitors
  • HDMI
  • Overclocking
Last response: in Overclocking
January 13, 2013 3:18:44 PM

For the first time, I've tried to overclock my Graphic Card which is in the ATI Radeon HD 5800 series I believe, but simply lowering it or heightening it a bit will cause some major screen tearing on the HDMI monitor. (DVI monitor is smooth) :fou: 

I've tried switching out the HDMI cables, and have also tried switching the cables between monitors. Seems it only happens to the monitor with the HDMI cable. :heink: 

I went ahead and purchased a HDMI to DVI cable to see if having both monitors HDMI would solve the issue. (I'll be receiving this soon) :sarcastic: 

♥ Any other suggestions? ♥ :sweat: 


[Oh, I should also be clear, that the screen tearing are horizontal lines, and typically appear when I move a window between the extended displays, it seems like the refresh rate or resolution is causing the issue between DVI and HDMI when overclocking, sometimes it'll only be near the task bar, sometimes it'll be like an entire image flicker like it failed to refresh. Both monitors are the same size, and are 1920x1080]

:hello:  -Side Note: I've done a "Test Custom Clocks" in CCC, to have it auto tune, it went from 825 MHz GPU to 950, and 1050 Mhz to 1150 Mhz in the Memory Clock. Temperature's were always cool with fan speeds never going above 75. After the auto-tune was complete, the screen tearing was massive.

:hello:  -Side Note 2: I've tried messing with monitor settings withing CCC for 3D Gaming and such, i don't believe that has anything to do with it, and the Pixel Aspect Ratio doesn't seem to be the problem either. Both monitors are set to 60hz same resolution, same brand, just different inputs. DVI vs HDMI

More about : hdmi overdrive causing screen tearing dual monitors

January 13, 2013 10:39:51 PM

I fixed my own problem....with a very odd solution. Most will tell you to just "turn off overdrive" or not overclock the Graphic Card, but here's the solution with 5800 Cards...

Download Afterburner 1.5 <--- Must be this Version
Go into the CFG settings File and set "EnableUnofficialOverclocking" to "1"
Set up your profile and overclock speeds in afterburner and check enable at start up.
Then open CCC (Catalyst Control Center) go to "overdrive" uncheck Graphics OverDrive, and then Re-Enable it.

^ No idea how but this works...

Before this I tried with the latest version of Afterburner, no luck. So be sure it's the outdated version...1.5.1 is what I used....so odd....but the flickering is gone, I have a overclocked Graphics card, and am now using 3 monitors...
m
0
l
April 24, 2013 3:55:22 PM

Desolater said:
I fixed my own problem....with a very odd solution. Most will tell you to just "turn off overdrive" or not overclock the Graphic Card, but here's the solution with 5800 Cards...

Download Afterburner 1.5 <--- Must be this Version
Go into the CFG settings File and set "EnableUnofficialOverclocking" to "1"
Set up your profile and overclock speeds in afterburner and check enable at start up.
Then open CCC (Catalyst Control Center) go to "overdrive" uncheck Graphics OverDrive, and then Re-Enable it.

^ No idea how but this works...

Before this I tried with the latest version of Afterburner, no luck. So be sure it's the outdated version...1.5.1 is what I used....so odd....but the flickering is gone, I have a overclocked Graphics card, and am now using 3 monitors...



Every time I try to edit the CFg and save it it says Access Denied. :( 

m
0
l