Sign in with
Sign up | Sign in
Your question

OCing 1333 RAM to 1600? Text-Heavy Post!

Last response: in Overclocking
Share
January 15, 2013 4:14:28 AM

Hey all,

As the title suggests, I'm trying to bring up my FSB to 400 so I can hit 3.6Ghz with the Q6600's 9x multiplier. I'm using the 2 x 4gb DDR3 G.Skill Ripjaws X kit, shown here; http://www.mwave.com.au/product/sku-aa65719-gskill_ripj...

They are rated at 1333Mhz, but obviously I'm pushing for 1600, but I don't understand a few things, such as the 'DRAM Timing Selectable', i.e. memory multiplier. I don't know what to set it to, or what it's for.

This is what I see in the BIOS options of my GA-P35C-DS3R, where the first number appears to be some sort of default, followed by an entry I can change;

-----------------------------------------------------------------------------------------
DRAM Timing Selectable: 1066 _____

--------------------------
Standard Timing Control:

CAS Latency 7 _____
DRAM RAS# to CAS# Relay 7 _____
DRAM RAS# Recharge 7 _____
Precharge Delay (tRAS) 20 _____

---------------------------
Advanced Timing Control:

ACT to ACT Delay (tRRD) 4 _____
Rank Write to Read Delay 4 _____
Write to Recharge Delay 8 _____
Refresh to ACT Delay 86 _____
Read to Precharge Delay 4 _____
Static tRead Value 5 _____
Static tRead Phase Adjust 0 _____

---------------------------
System Voltage Optimised:
(Note: these are listed as either 'normal' or +0.1V, +0.2V, etc).
DDR2/DDR3 Overvoltage Control:
PCI-E Overvoltage Control:
FSB Overvoltage Control:
G(MCH) Overvoltage Control:
CPU Voltage Control:
Normal CPU Vcore: 1.26250V

-----------------------------------------------------------------------------------------
I've used 3.2Ghz for a while (356 x 9), but since mucking around and trying to get it higher, I've forgotten the settings and have had to revert to the default 2.4.

My notes suggest that in the past, I managed 400 x 7 and 420 x 6, but now I can't even managed 356 x 7. I must be doing something different with the multiplier, timings, etc.

This is a log of all attempts and their results:

(All FSB is set to +0.2V and G(MCH) is +0.1V unless stated otherwise. Advanced RAM timings are all on 'auto').

400 x 7:

Auto multiplier
8-8-8-24
1.6V
FAIL to POST

3.20 multiplier
8-8-8-24
1.6V
FAIL after POST

Auto multiplier
8-8-8-24
1.7V
FAIL to POST

3.20 multiplier
8-8-8-24
1.7V
FAIL after POST

3.20 multiplier
9-9-9-27
1.7V
FAIL after POST

2.5 multiplier
8-8-8-24
1.7V
FAIL to POST

2.00 multiplier
8-8-8-24
1.7V
FAIL to POST

3.33 multiplier
8-8-8-24
1.7V
FAIL to POST

3.33 multiplier
8-8-8-24
1.6V
FAIL to POST

Auto multiplier
7-7-7-21
1.6V
FSB +0.1V (normally +0.2V)
FAIL to POST

2.4 multiplier
10-10-10-28
1.7V
FAIL to POST

Auto multiplier
10-10-10-28
1.7V
FAIL after POST

7 x 378:

3.2 multiplier
8-8-8-24
1.6V
FAIL after POST

3.2 multiplier
8-8-8-24
1.7V
FAIL after POST

3.2 multiplier
9-9-9-27
1.7V
FAIL after POST

9 x 356 (my original overclock):

Auto multiplier
Auto timings
1.7V
FAIL after POST

Auto multiplier
8-8-8-24
1.7V
FAIL after POST

-----------------------------------------------------------------------------------------

Any advice on what to do next would be appreciated!

Regards,
- HateDread.
January 16, 2013 9:19:56 AM

Here's a picture of the settings right now at stock Q6600 speeds with default timings. I'm not sure where to go from here.



- HateDread.
m
0
l
!