4gb of 8gb installed ram going to hardware reserved

I have recently noticed this problem with my pc, its assigning half of my ram to hardware reserved i have only noticed this after taking everything off my mobo for a clean an now i have this issue. previously it was using the full 8gb with no problem.

i have read a few threads of people having similar issue's and have tried the following "fixes" :

reseated CPU and RAM chips,
cleared bios and also updated,
striped the mobo clear of parts and reseated everything (includes another clean),
Reinstalled my OS,
run memory tests and all modules test fine in all motherboard slots

my system consists of the following : I7-870 , GA-P55A-UD4P, 8gb CM3X2G1600C9 corsair ram, Palit GTX285


PLEASE HELP!!!!!!
Reply to darkdawn
13 answers Last reply
More about installed hardware reserved
  1. you need to use 64-bit os so windows can recognize 4+ gb ram
    Reply to bushnaq
  2. sorry left out my OS in the system info i'm using WIN7 64-bit.

    when i got to the resource manager in windows it says total memory installed 8gb but it has 4gb going to hardware reserve
    Reply to darkdawn
  3. nothing has worked so far .
    Reply to darkdawn
  4. the only thing i didn't mention in the above specs is my HDD which is a western digital 1TB drive

    i have already reset the CMOS, but i did it again and still no change.

    i have attached a screenshot of the resource manager in WIN7 hope it helps



    By shadowfire1091 at 2010-11-11
    Reply to darkdawn
  5. Please list the EXACT RAM part-number(s) and/or I prefer link (s).
    {CM3X2G1600C9 is not a valid p/n; suggests Corsair 3X2GB modules @ 1600 MHz}

    Also, your EXACT MOBO including (revision) and BIOS version.
    {I noted the GA-P55A-UD4P v 1 or 2}

    Clearly, this is 9/10 a case of mix-match RAM, and they appear NOT to play well together. Your MOBO is a Dual/Quad Channel and the 'ODD' 2GB is killing the second Dual Channel from some disparity {Speed, CAS, Voltage, etc} issue.

    You probably will need to return/exchange ALL of the RAM for (2) Matched-Sets of 2X2GB or better a Matched-Set of 4X2GB which is the best option.

    Certified for v2 MOBO {QVL} - http://www.gigabyte.us/products/product-page.aspx?pid=3435#memory%20support%20list
    Tested Corsair - http://www.corsair.com/configurator/product_results.aspx?id=1330340

    I suggest - http://www.newegg.com/Product/Product.aspx?Item=N82E16820145261&Tpk=CMX8GX3M4A1600C9

    Just to be a 'step ahead' - yes I realize 3X2 sets are often on the QVL list - BUT you can ONLY use 2 of the 3 sticks. Frankly, this is 'dumb' move on the MOBO QVL lists to omit an important caveat.
    Reply to jaquith
  6. heya guys finally found the issue 1 yes 1 of the pins on the CPU socket had twisted, i straightened it up and everything is perfect now :)

    thanks for all the help and suggestions
    Reply to darkdawn
  7. I have same problem as darkdawn, 2050MB hardware reserved out of 4GB installed, 2MB reserved out of 2GB installed ! Everything tried, no luck ! :bounce:

    My system: Fujitsu Notebook LH520, 64-bit Windows 7 SP1, all updates installed, memory is DDR3 !

    This problem is discussed all around, no luck in MS web site too !
    Stupid MS steal our RAM !!!
    Reply to CVN72
  8. I had the same problem. here's what i did to fix it.
    1: Only put one ram in and test out all four slots. On mine only two worked.
    2: i put the rams in the two working slots.
    3: i got all 8 gbs
    then i found out that the other 2 slots that were "not working" was actually was working instead it was just being used as a reserved memory slot. i found out because i had another 4 gb ram laying around and i plugged it in the the slots that were not being used and when i turned my pc back on it said i had 7.9 gb used and 4.1 gb in reserved. so i think some slots are used for reserved and some are used to actually be used.
    Reply to Alex_61
  9. It is worth pointing out that for the minor enthusiast (if there is such a thing) doing small overclocks can change the frequency the NB and HT links work at on some chips- which make memory unstable, hence causing the CPU to default to single channel and blocking the secondary DIMM - not sure the exact reasons behind this, but I found manually lowering the HT/NB frequency one notch from 2600 back to 2400 brought back my otherwise useless 4GB.
    My tip would be to reset motherboard to stock everything, after saving whatever profile you ahve running, then up each item until you find the one that breaks the ram settings.
    For me, it was the actual core clock from 200 to 210 that caused my NB/HT to step just over the tolerance of my memory, then again- I am using an unmatched pair of 4GB modules, so I get what I deserve!

    This is an old thread, I will be posting the same info on others to make sure it gets to those that need it.
    Reply to Datasegment
  10. Cheap memory causes issues- it always will. I havePNY memory, and Team Z-Skill. one of the modules is lower tolerance than the other, I can get them to run side by side in single channel mode by putting them on different slots in my desktop- but that halves the efficiency of the chips built-in memory controller. Better to lose a few Mhz than to lose a half your bandwidth.
    Reply to Datasegment
  11. Note to self- always buy matched pairs ;)
    Reply to Datasegment
  12. Answer to Alex_61, same issue- you were forcing motherboard to try to run sticks in 'bonded- dual channel mode, increasing width of memory, as well as capacity. If they can't manage it, they will fail and show as reserved. If you underclocked, they would magically appear as useable memory. Pick your poison. more moemory at the expense of a little bandwidth? for multicore users, this is generally a good option. For gamers- screaming fast memory at paired module level is recommended.
    Reply to Datasegment
  13. I have solved my case of hardware reserved memory.
    I have Asus eee pc 1201n with Windows 1032 bit and 2gb ram of which 1,3gb was hardware reserved :heink: Needless to say the computer was veeeery slow.
    The culprit was in bios. After I did RTFM I learned that Boot Booster feature has to be disabled every time you "change components or perform system recovery" I disabled the Boot Boost and boom all ram was there except for 257mb which was reserved for video card.
    I thought I'd share this and perhaps save someone some time.
    Reply to MatH-si
Ask a new question Answer

Read More

Memory Hardware RAM Product