High CPU USage

Hello,

I recently upgraded my computer from a 8800 GTS to a 260GTX, 480w power supply to a 650, 4gb of rams to 8 gb, and bought a WD Sata 3 64mb cache BLACK 640gb harddrive. I am running on Windows 7 64bit. However, after this upgrade I can not run as much Lineage 2 (a mmorpg game) clients as I could before. Before I could run up to 5 clients with no lags on the clients and CPU would not be stressed. But right now CPU is stressed to 100% at 3 clients.

Why is this so ? is it because of bad drivers?

Thank you for your help!

Comp specs:
Gigabyte GA-Q35M-S2
E8400 @ 3.0 Ghz
Kingston KVR800D2N6K2/4G 4GB 2X2GB PC2-6400 DDR2-800 CL6 240PIN DIMM Memory x 2 = 8gb
Western Digital Caviar Black 640GB SATA3
Galaxy 260+ GTX 869mb
Dual Monitors
Onkyo SE-150 PCI Sound Card
5 answers Last reply
More about high usage
  1. Everything seems positive.
    Maybe the game auto adjust to high setting after you replace the card, try lower the gaming video setting?

    Wait, you got dual monitors before the upgrade?
  2. yes i did have dual monitors before upgrade
    I tried lowering the video game settings and it still lag at 3 clients

    thanks for your reply!
  3. What cpu do you have? And were you running that install of Win 7 before the upgrades or is it a fresh install?
  4. o whoops forgot to add my cpu in
    i have a e8400 @ 3.0ghz

    both windows 7 were installed fresh not upgraded
  5. what i'm trying to say is my CPU is working alot harder now with a faster and better GPU then before when i have a older GPU

    shouldn't this new GPU be taking load off the CPU instead of making it have 100% cpu usuage?

    even with the older GPU i could run more at a lower setting then the newer GPU
Ask a new question

Read More

CPUs