Sign in with
Sign up | Sign in
Your question

Is this compatible?

Tags:
  • Motherboards
  • Product
Last response: in Motherboards
Share
November 11, 2010 12:58:05 PM

ASRock M3A770DE MOBO, can it hold a GTX460 or GTX260 GPU? Will it work well with a phenom II x4 965? Overall, I want a good enough MOBO for cheap. Is this motherboard worth it? Heres what the planned build is..

ASRock M3A770DE Mobo
Phenom II x4 965 CPU
Kingston HyperX 2x2gb DDR3 1600
GTX460 (might settle for GTX260 since starcraft 2 will be mostly the only
game I play.)
500gb Hard Drive (7200rpm, just havent totally decided on one yet. Im
looking for the best deal for $50.)
530W-600W Power supply (Havent picked one yet, looking for best deal
for around $40-$50 with shipping)
Probably 3 or 4 cheap case fans (want it to be cool enough)
Upgraded CPU Fan (Any ideas for a cheap one for that CPU? Was hoping
to find something a smidge better than the stock one
for around $20 if possible.

I plan on using this PC for Starcraft 2, Music, Web Surfing, and smut :) 
I have never built one myself, but Im going to attempt it, I think I can pick up on it. Im also thinking some minor overclocking, Im a total newb. Im thinking like going from 3.4 to just 3.6 or 3.7, as I probably wouldnt need to overdo it for what Ill use the computer for. Do I have a decent build here? Is everything compatible?

More about : compatible

a c 717 V Motherboard
November 11, 2010 1:23:49 PM

My morning coffee went flying out of nose! Heck at least an honest guy! ;) 

CPU Phenom II x4 965 = good
MOBO {SLI} ASUS M4N75TD or ASUS M4N98TD EVO http://www.newegg.com/Product/Productcompare.aspx?Submi...|13-131-636^13-131-636-TS,13-131-637^13-131-637-TS
RAM CORSAIR DOMINATOR 4GB (2 x 2GB) 2DDR3 1600 (PC3 12800) CMP4GX3M2A1600C9 http://www.newegg.com/Product/Product.aspx?Item=N82E168...
Tested RAM http://www.corsair.com/configurator/product_results.asp...
PSU:
1. GTX 460 Corsair TX650W http://www.newegg.com/Product/Product.aspx?Item=N82E168...
1. SLI (2) GTX 460 Corsair TX850W http://www.newegg.com/Product/Product.aspx?Item=N82E168...
HDD Seagate Barracuda 7200.12 ST31000528AS 1TB 7200 RPM 32MB Cache http://www.newegg.com/Product/Product.aspx?Item=N82E168...
FANS:
Scythe S-FLEX SFF21D {ultra quite + good CFM} http://www.newegg.com/Product/Product.aspx?Item=N82E168...
Scythe S-FLEX SFF21E {quite + very good CFM} http://www.newegg.com/Product/Product.aspx?Item=N82E168...

GPU:
EVGA 768-P3-1360-TR GeForce GTX 460 http://www.newegg.com/Product/Product.aspx?Item=N82E168...
EVGA 768-P3-1362-TR GeForce GTX 460 http://www.newegg.com/Product/Product.aspx?Item=N82E168...
ZOTAC ZT-40404-10P SYNERGY GeForce GTX 460 http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Hope this helps!
m
0
l
November 11, 2010 1:47:48 PM

Those motherboards are a little out of my price range. BTW, none of those links worked, but Im slowly just looking them all up.

Also, do you know of a decent CPU Fan? I seen you put case fans in there, but what about CPU Fan? Or will the stock one on the Phenom2 x4 965 suffice? Some people seem to say it is plenty good, what do you think? Like I said, if I overclock, it will be pretty minor. I would only want to spend like $20-$25 bucks on an upograded CPU Fan. Unless I wont even need it.
m
0
l
Related resources
a c 717 V Motherboard
November 11, 2010 2:08:29 PM

The links ALL work for me, try right-click 'Open link in new tab' - it's your browser; I'm guessing it's Chrome.

Those MOBOs 'assume' some day you 'might' add a second GPU; AMD + SLI is a tough combo. You might want to consider AMD MOBO + ATI{AMD} GPU.

Oops! - I gotcha now CPU Fan; for the $ the COOLER MASTER Hyper 212 Plus http://www.newegg.com/Product/Product.aspx?Item=N82E168... anything less $ use the stock.

MOBO ASUS M4A77TD http://www.newegg.com/Product/Product.aspx?Item=N82E168...
m
0
l
a b V Motherboard
November 11, 2010 2:14:29 PM

jaquith said:
The links ALL work for me, try right-click 'Open link in new tab' - it's your browser; I'm guessing it's Chrome.

Same thing is happening with IE and Firefox
m
0
l
a c 717 V Motherboard
November 11, 2010 2:29:41 PM

I tried Firefox, IE, Safari & Chrome - Chrome's the only one screwing-up for 'me' {requiring right-clicking/...tab} and IF it's a problem then it Tom's issue of PHP encoding....the forum. I use Chrome for the spell-checking.

Try a few links see what's - what?!
m
0
l
a b V Motherboard
November 11, 2010 3:10:39 PM

^ I have
It's only Newegg links that aren't working.
m
0
l
a c 717 V Motherboard
November 11, 2010 3:46:49 PM

Don't know...care - then newegg's issue.
m
0
l
!