RAM bios beep codes, wont post

I have a ASUS p5n-t and i couldnt get it to post when i rebuilt the machine. So i installed a case speaker and went through the basics. So i get no POST when i have everything installed. But if i take out the ram, i get 1 long beep then 2 short beeps. that means no ram, right? Then i installed the ram back and i get no post. The only thing i get is 7 Blinks from the HDD activity light on the fron Panel. Help please? Is the ram cause the board not to post?
9 answers Last reply
More about bios beep codes wont post
  1. Welcome Back! :)

    1 Long + 2 Short is typically a GPU failure; for some odd reason your manual left them out.

    Did you reconnect the PCIe power to the GPU {video card}?? Also, did you reconnect both the 8(4)-pin and 24-pin power to the MOBO?
  2. yes and please go alot deeper than this, i have my a+ and smarter than you think, just seeing if i can get another pair of ears and eyes to take a look before i scrap this board. I have tried two different cards and they both do the same.
  3. When you rebuilt the rig did you pull the MOBO, and if you did then it too could be a short - breadboard; strip-down to 1 stick and bare minimum to run. I've seen a bad USB mouse cause a short. Ditto with the I/O shields... Also could be a failing PSU; pull one from another rig.

    Define 'rebuilt'...

    Please list slots used + part-numbers of RAM modules; a link is preferable, use CPUz or read the stickers.
  4. ASUS P5n-t. Ihave already breabboard booted and get the same thing.
    I have a q8300
    Two GALAXY GTX 460 SC 1GB
    6GB of XMS2 DDR2 memory, and then some crucial memory as back which proved my point that my ram is fine.
    I sorta cant use CPUZ considering that the machine WILL NOT POST!!!!!!!!!
    A corsair HX850 that passes all three power supply tests.

    I rebuilt as in installed water blocks for everything, leek testing and then yeah.
  5. Next, pull one of the 460's from SLI and short the CMOS. Next pull the CPU, look for ANY bent pins, and reinstall.

    If that still fails 1. Bad MOBO or 2. Bad CPU.

    The error codes indicate either a bad GPU or bad GPU connection(s).

    RAM I said -> "or read the stickers." CPUz is a habit!
  6. Notice how i said i have tried two different cards and i havent used two since i rebuilt it and didnt post. My cpu doesnt have pins considering its a LGA775 CPU, Durky dur, (nothing personal, coldnt help my self :P) already took out cmos battery and let it reset about 5 times, stil lnothing, Im thing motherboard. I also notice if i leave a RJ-45 cable in the rear jack , two of both of the lights just stay lit up, i think the board is bad because of a normal board the lights would blink not stay on constantly. Thoughts?
  7. Your MOBO has the CPU pins; more common than you might think. More of an issue with GA MOBOs.

    Your observations of lights isn't conclusive.

    Send the MOBO back to ASUS; if they say it's okay -> CPU.
  8. I sorta cant considering that, Like i said, Have water blocks on the bord and took off the standard chip set heat sinks to replace them, which voids my warrenty. And i also DID state that my CPU DIDNT have pins, im not stupid, i KNOW the socket has them.
  9. Good luck to you, my configurations must be junk - you must not need my poor advice.

    I appreciate your frustrations, but I'm done.
Ask a new question

Read More

Motherboards RAM