Sign in with
Sign up | Sign in
Your question

SSD is unbelievably slow

Tags:
  • SSD
  • SATA
  • Storage
Last response: in Storage
Share
April 7, 2012 9:28:33 PM

Hi all, i bought an OCZ Solid 3 60gb SATA III SSD. i am using it as a primary OS drive and i have a 1TB WD Caviar Black as storage. I have the SSD plugged into a SATA 3 port on my mobo using a sata 3 cable and it is in AHCI mode but the red/writes speeds are nowhere close to the 500/450 MB/s advertised speeds.

System Specs:

GA-890GPA-UD3H mobo
AMD phenom II x4 965BE
16GB 1333 ram
ocz 700w psu
evga gtx480

i have all recent drivers and everything is up to date. i went to go update the firmware on my ssd but i wasnt able to because it is the primary OS drive and i dont have windows on my storage drive.

here is the benchmark for the ssd

More about : ssd unbelievably slow

a c 353 G Storage
April 7, 2012 9:48:33 PM

You can update the firmware by going to OCZ and downloading the linux boot disk. I've done this for my OCZ Afility III drives - did not lose the OS nor the data on the 2nd drive.

I think they are up to 2.15, Here is a link, look down and select the linux based tool.
http://www.ocztechnology.com/ssd_tools/SandForce_Based/

PS bear in mind the solid is a low end drive. The agility III only scores mid 400 (overall as ssd score).
m
0
l
a c 545 G Storage
April 7, 2012 9:53:00 PM

Your drive is in great shape.

Advertised AS-SSD specs for your drive are "up to" 175MB/s Read and 60MB/s Write.
You are getting 113% of advertised Reads and 95% of advertised Writes.

If you are looking for the advertised 500/450 Read/Write speeds you have to benchmark with ATTO software.

Here's the link for the spec sheet of your drive: http://www.ocztechnology.com/res/manuals/OCZ_Solid3_Pro...
m
0
l
!