Restoring system after failed drive

Hi, I had 2 150GB velociraptors in raid 0 and I guess one went down.

At this point, when i turn on PC it goes to ASUS P6T MB screen, but if i click "enter OS" a screen tells me to "reboot and select appropriate boot device or insert media into selected boot device". I am assuming this means the drive failed and OS is gone.

However, if I put in the windows 7 cd, there is still no response. I am assuming this is because the primary drive is down. However, I do have a 1.5 TB data drive, and I'm wondering why that wouldn't let me put the OS on there for now.

Am I wrong and this is not even a HDD issue?

Thanks!
14 answers Last reply
More about restoring system failed drive
  1. can you head in to BIOS?
  2. Yes I can get in BIOS, but I am bad with comps and get lost easily in there. I do see that there are 6 SATA slots listed.
    1 = BD-ROM
    2 = 150 GB velociraptor
    3 = 1500 GB HDD
    4 = 150 GB velociraptor
    5 = not detected
    6 = not detected

    I had the 2 150 GB velociraptors in raid 0
    The 1500 is there as data drive.

    So, to me, it looks as if all 3 are recognized. Why would it not load anything?
  3. which one is ur primary drive?
  4. OK, so now I'm seeing the boot settings area.

    Boot device priority is:
    1st: floppy drive (I didn't think I'd seen a floppy drive since the 90s...do I not know what this is?)
    2nd: SATA: PS - code for 1500 data drive
    3rd: CDROM

    So before all this, I would hit "enter os" and it would do a 30 second countdown saying CDROM was boot priority
    Then, it would enter windows (off the velociraptors)

    But now, the velociraptor drive(s) aren't even an option when choosing boot device priority. I dont know why CDROM would fall to 3rd (when I thought was 1st), and now the 1500 GB data drive is 2nd (didnt know that was ever in the mix for boot priority)

    Any help would be very appreciated
  5. the 2 150GB velociraptors are primary drive.
    I was told by crappy customer support guy that one of the primaries went down.
    Evidence of this was that there were grinding noises coming every now and then from the HDD area of tower...so I assumed he was right.
  6. make ur 1.5 tb as your primary. put CDROm as 1st and SATA as 2nd and Floppy as 3rd. then put your windows 7 cd in and see what happens
  7. I switched to cdrom 1st, 1500 GB 2nd, Floppy 3rd. It now attempts to automatically go into OS from the MB screen, but still gives me the same message about boot media. I actually only have the windows 7 upgrade disk, so maybe that doesn't count as boot media?
    I tried putting a "dell only" windows 7 reinstall disk into this (the desktop Im doing this on is not dell), but that isnt making a difference either.

    When I said the 150 GB drives were primary, I was just saying that based on fact that OS always had been there. I dont see anywhere that is says what primary drive is, or where I can tell it to change primary drive.

    In "storage configuration", it gives 4 options:
    Sata configuration - [enhanced]
    configure sata as - [ide]
    hard disk write protect - [disabled]
    IDE detect time out - 35 sec

    For some reason I thought this screen used to have info about each drive, the raid configurations, and would let me mess with all that.
  8. when you boot was there like a dash blinking?
  9. take all you hard drives out and put one in at a time and make sure one is primary.
    and make the others slave.
  10. Thanks for the link. I will have to read up on the whole master/slave thing because I have no idea what all that is. There is a dash blinking after the reboot or put in boot media message if that's what you mean. Says put in boot media and press any key, then a flashing dash
  11. you have to set your hard drive manually to slave or primary. http://www.youtube.com/watch?v=sehjZsuiYcY
  12. Ok, thanks so much for all this help! I think I will need to find a longer block of time to deal with this later. I will surely be back after failing the next step
  13. tell me how it goes when your finished
Ask a new question

Read More

Hard Drives NAS / RAID Storage