Sign in with
Sign up | Sign in
Your question

My new ram won't work

Last response: in Memory
Share
November 12, 2010 10:13:47 AM

Hi everyone...!

Here is whats going on, hope you can help...

I have a relatively new PC that has been working great: Asus p7p55d LE motherboard, Intel core i7 860 CPU and 2gb of Patriot DDR3 1600 MHz memory.Running Windows 7 64bit

Then someone bought me 4GB Extra Ram( Corsair dominator 4GB DDR3 1600mhz 2x2GB ) yesterday.

So I tried putting in all 6GB(3 DIMMS) of ram but no success. The PC won’t boot. Nothing happens except all the fans are running and the asus “MEMOK” light keeps burning.
So I tried holding the “memok” button but that also did not work. It just went through all the tests.

So I took out the old patriot memory and placed the 2 Corsair DIMMS in the A1 and B1 slots. I started the PC and it got stuck at the windows logo while loading windows. But after a few times of resetting and swapping DIMMS I got it to fully go into windows with that same configuration. But now the problem is that when I right click on the my computer icon->Properties it only shows 2GB of memory?

Is there any way of using all 6GB of memory, or at least 4GB? Please help.

More about : ram work

a c 347 } Memory
November 12, 2010 11:47:15 AM

Welcome to Tom's Forums! :) 

Eek Patriot!

Also, Mix-Match doesn't work or at best work well. I would recommend that you purchase 2 Sets of {Corsair dominator 4GB DDR3 1600mhz 2x2GB} assuming that they are either on the ASUS {QVL} list or on Corsair's Tested List.

Further, you have a Dual/Quad Channel MOBO which requires all of the RAM to have the same spec's {Speed, CAS (all timings), Voltage, and Type (DDR3/2/etc & chips/side)}. Also, each channel requires matched-pairs {2x__GB or 4x__GB} and not 3x__GB; pairs.

Corsair's Tested List - http://www.corsair.com/configurator/product_results.asp...
My pick (4GB) - CMP4GX3M2A1600C8 http://www.newegg.com/Product/Product.aspx?Item=N82E168...
My pick (8GB) - CMP8GX3M2A1600C9 http://www.newegg.com/Product/Product.aspx?Item=N82E168...
Corsair ticket -
"Technical Support The CMP8GX3M2A1600C9 should be fully compatible with the P7P55D motherboard. Many of our 4GB module kits are fairly new and have not yet made it to our memory configurator, but these parts are definitely tested to run on the P55 chipset."
a c 163 } Memory
November 12, 2010 11:59:15 AM

Hi gwatamalie and welcome to Tom's forum.

Reset the BIOS, install only one Corsair stick and try to boot.
Related resources
November 13, 2010 9:18:44 AM

Thanx for all the replies and welcomes...but it seems my a1 ram slot is broken. As soon as i try to boot with only 1 stick in the a1 slot the computer gives the beep that indicates no ram is detected. but when i put 1 stick in the b1 slot it boots up everything works...so is it possible to get atleast 4 gb of the ram to work with only the a2, b1 and b2 slots??
November 13, 2010 9:21:04 AM

i lioke this forum
a c 347 } Memory
November 13, 2010 1:25:16 PM

If your A1 slot is indeed 'dead' then your MOBO should be under warranty; it's crazy to keep the MOBO under those circumstances.

Potentially, you 'could' have 1. Debris or machine oils in the DIMM, 2. Bent CPU pin. The simplest is to shutdown, wet the contacts on the RAM with Isopropyl or Rubbing alcohol and insert/remove/insert/remove -> clean contacts & repeat. Allow to dry and insert the RAM...see what happens.
!