Sign in with
Sign up | Sign in
Your question

Computer gets stuck on boot-up

Last response: in Systems
Share
March 15, 2010 6:39:02 AM

My 3-month-old computer won't boot into Windows. Here's the situation: Two days ago I restarted Windows because of some reason I can't quite remember (it wasn't important, though). When it started booting back up, the screen would go blank after a few seconds. I tried rebooting several times and it was always the same thing. I went online and learned about clearing the CMOS. I opened up my PC, pressed the Reset CMOS button, booted up the PC, and it worked.

So everything is back to normal and my computer is fine and dandy. The day comes to a close and I shut my computer down for the night. I wake up the next morning (yesterday) and turn on my computer. No problems. Several hours later, I try to install a driver for some new music software. It doesn't install correctly, so I decide to reboot and try again. I restart Windows, the usual boot-up screens pop up, but the computer gets stuck before the OS starts.

And that brings me to right now. My computer can never make it further than the Windows start-up screen. It either hangs on a BIOS screen or reboots as soon as it reaches the Windows screen. I've tried several boot options, including Safe Mode. At the POST screen I get this warning message:

"Warning! CPU has been changed. Please re-enter CPU settings in the CMOS setup and remember to save before quit!"

Common advice on the internet states that this warning message indicates a dying CMOS battery, which seems unlikely since I only built this computer 3 months ago. I've tried resetting the CMOS multiple times in an attempt to duplicate the success of the first time.

So 2 things stood out to me here, which may not be significant whatsoever for all I know: One, resetting the CMOS worked the first time I encountered this problem, and two, the problem only occurred when I restarted Windows but not after doing a full shutdown.

I would have pinned the blame on that new driver without hesitation, if it wasn't for the fact that the problem had already occurred once before, before I ever installed the driver. Any suggestions for my next course of action? I wanted some expert opinions before I started messing around too much.

Specs:
Windows 7 Home Premium
EVGA X58 SLI LE (E757) motherboard
ATI Radeon HD 4870
Intel Core i7 920
12GB RAM
Ultra LSP750 750w PSU

More about : computer stuck boot

a b B Homebuilt system
March 15, 2010 3:23:05 PM

You missed an important step or two. When you Reset the BIOS the very next thing to do is boot and go directly into BIOS Setup and go to the screen where you Load Factory Default settings. Choose either Factor Default or, usually better, Optimized Default settings. This will restore all the "normal" settings in the BIOS. The plain Reset process does not necessarily do that for you.

Your next step depends on whether you know your system had some custom settings. For example, you might have had custom setting of CPU or RAM voltages, or RAM timings. If you know them, make sure to readjust them now. If you do NOT know any custom settings, don't change anything now. When done, use the Save and Exit option to save these and reboot.

See if that helps. The error message you got sounds like the BIOS had difficulty detecting and identifying your CPU, and its associated settings. If you still get that, you may have to help it identify the CPU properly, or at least figure out and set manually the right CPU parameters. Also check what the voltage requirements are for your RAM, and their timing parameters. and make sure the BIOS is set to match those requirements.
March 15, 2010 7:47:48 PM

I should have mentioned that I did try loading the default BIOS settings after clearing the CMOS. I went ahead and tried it again just now to be sure, and the computer still got stuck at the boot-up. One difference, however, was that the previous warning message was gone and a new message appeared:

"CMOS checksum error - Defaults loaded"

I have received this message before, though. I don't know of any custom settings that were previously on the motherboard. At the moment, a lot of the settings appear to be set to Auto, with the voltages set slightly below the voltages listed on the manufacturer websites for the CPU and RAM.

Can you explain how to help the system identify the CPU and how to select the appropriate timing parameters for the RAM? I've never done anything like that before.
Related resources
a b B Homebuilt system
March 16, 2010 12:43:35 AM

If you go to the website of the CPU manufacturer and type in exactly the model number of your CPU and look for technical specifications, it will tell you the CPU voltage it needs - typically around 1.8 to 2.2. That's the value you need to set in the appropriate BIOS screen. Do NOT set higher. Sometimes machines have a problem because, to prevent damage when they get it wrong, they default to setting this voltage a bit too low.

Similarly, go to the RAM maker's website and type in the exact RAM module model number to get its technical specs. Look for two things here, the first being the voltage to use. The other is a set of timing specs that look like 5-5-5-12. Those are the items to set in the BIOS Screen memory parameters screen.

Before you do these, check one other detail. MAYBE your problem is just because the contacts for the mobo BIOS battery are dirty. With the machine shut down and unplugged, remove the battery (about the size of a quarter) from its holder, then put it back. Just doing that may sort of "scrub" the contacts in the holder clean. Then push the Reset button, close up and boot into BIOS, and load the Optimized Defaults into BIOS. THEN go to the places to enter the CPU and RAM settings. Save and Exit, and see how the machine behaves.
March 16, 2010 1:23:17 AM

All right. I'll need a bit of guidance with this. If I open the "Voltage Control" section of the BIOS I see the voltages for the CPU VCore, CPU VTT Voltage, and CPU PLL VCore. I assume the CPU VCore is the only one I'll be modifying? Currently the Auto setting has it at 1.26875V. Here is the page for my Intel Core i7 920 CPU:
http://ark.intel.com/Product.aspx?id=37147

I assume I'm supposed to be looking at the "VID Voltage Range" listed on that web page, which goes up to 1.375V. Should I set the the CPU VCore to this upper voltage?

As for the RAM, the BIOS has DIMM Voltage set to Auto with a voltage of 1.500V. Here is the page for my Corsair XMS3 12GB memory. My exact model is HX3X12G1600C9 (click the Resources tab a little bit down the page):
http://www.corsair.com/products/xms3/default.aspx

This lists the "Tested Voltage" as 1.6, and the "Tested Latency" as 9-9-9-24. I don't know how important it is that the DIMM Voltage be exactly 1.6V since it's already set to 1.5V, but I guess I may as well try. The timing/latency has me confused. I don't know what those 4 numbers correspond to in the BIOS settings. I see lots of memory parameters with names like "tCL Setting" and "tRCD Setting." What exactly I should be tinkering with here?
a b B Homebuilt system
March 16, 2010 1:51:36 AM

On CPU voltage I'm not accustomed to having a huge range in the specs. I would be reluctant to raise the voltage to the max unless it turns out to be necessary, but it does seem your voltage now is a lot lower than that. Maybe someone else with direct experience on this type of CPU can give you better advice.

On the RAM voltage you can raise it to 1.6 V, but again I'd prefer to leave it at 1.5 if it will operate that way - might help longer RAM life. On the timing numbers, most RAM and mobo makers quote these in the same order all the time. The Corsair website does not say clearly which item is which, but others might. However, I bet in your BIOS it will be clear that the parameters all look close to the 9-9-9-24 sequence, so you'll be able to figure it out that way. The Corsair site also says for this RAM the last parameter they have not shown here is "2T". There is likely a BIOS setting that looks like either "1T", "2T" or "3T". set it to "2T".
March 16, 2010 3:29:25 AM

Edit: nevermind...
March 16, 2010 6:47:51 AM

Aha! I figured out the root of the problem! I noticed that the memory was acting funny in the POST screen. The BIOS would detect 10GB of RAM on one start-up and then 6GB on another start-up. Not quite the 12GB I had originally installed in there. So I tried pulling out one of the memory sticks and voila! It worked!

EDIT: So at first I thought all my memory sticks were fully functional and the cause of my RAM predicament lay elsewhere, but after some more troubleshooting it looks like I do indeed have a faulty memory stick, and for some reason that caused the computer to stall only when the faulty stick was present along with all the other sticks, but not if it was present when one of the other still functional sticks was removed. Weird. Oh well, at least I know what the problem is now.

Thanks big time for all the help, Paperdoc! I appreciate it!
a b B Homebuilt system
March 16, 2010 10:48:07 PM

Nice work figuring out you have a bad RAM stick.
!