Sign in with
Sign up | Sign in
Your question

Amd Auto-tune = Dead pc, Help!

Last response: in Overclocking
Share
January 19, 2013 5:49:57 PM

Hi, my pc spec:
CPU Amd FX 8350
PSU Cooler Master GX Lite 600W PSU - Low Noise
GPU HD 7970 Power Color
Ram Corsair Vengeance 8GB (2x4GB) DDR3 1866 MHZ
MOBO Gigabyte 970A-DS3 (AMD 970)
Costume build

So my story:
My pc was running kinda good for month or so,i had a couple random restards maybe one blue screen,so i did rune auto tune for some oc testing and had black screen restarted good to go everything was fine so i decided to buy new heatsink becouse i thought it was cooling problem too high temperature, Thermalright 140mm True Spirit Fan with 6x Copper Heat Pipes, so i installed, with a bit too much thermal paste but it was runing just fine so i decided not to go inside agian and started amd catalysts auto-tune on my cpu, wanted to oc a bit with new heatsink, so it was runing for a few minutes (2-4min) and then i lost signal to my monitor it went black and pc was still runing agian, so i did turn off the pc, when i turned back on same thing pc was runing, no beeps no boot no signal to monitor, so i cleard the cmos did not help, so i changed my psu becouse i think is a bit to weak for my build and i cloude have killded, so i got corsair tx750 didint help, so it is MOBO or CPU, but i dont think it is cpu it is hard to kill, i had a look on it looks like new no marks or stuff like that, and auto tune was runing only for a few minutes, i did try reasamble my pc same thing, so what you think? How can i test it CPU or MOBO, no spare parts, it is hard to tell no beeps no boot, no keybord ligths no usb power, so can it be mobo? And cpu fan is spining a bit slow

PS: Sorry for my English :) 

More about : amd auto tune dead

a b À AMD
a c 78 à CPUs
a b K Overclocking
January 19, 2013 6:50:27 PM

Deeivas said:

My pc was running kinda good for month or so,i had a couple random restards maybe one blue screen,so i did rune auto tune for some oc testing...


You were getting random restarts and a blue screen BEFORE you overclocked?
January 20, 2013 8:38:01 AM

Yes, some, maybe 1-2 in one month restarts and one blue, i did flash my MOBO bios to update and that kinda stoped random restarts, so what do you think, is it MOBO the culprit? Maybe bios flash did addup? But it was working flashed for atleast few weeks..
Related resources
a b À AMD
a c 78 à CPUs
a b K Overclocking
January 20, 2013 12:02:34 PM

If a BIOS update "fixed" the restarts, then I would lean toward an issue with the motherboard. (But only a little)

it could be either the motherboard or the CPU.

It's a long shot, but you could also try running with only a single stick of RAM, then try the other. RAM issues normally result in at least a "beep" from the system to indicate problem, but it's an easy thing to test.

If that changes nothing, I would replace/RMA the motherboard next.
January 20, 2013 5:02:51 PM

Z1NONLY said:
If a BIOS update "fixed" the restarts, then I would lean toward an issue with the motherboard. (But only a little)

it could be either the motherboard or the CPU.

It's a long shot, but you could also try running with only a single stick of RAM, then try the other. RAM issues normally result in at least a "beep" from the system to indicate problem, but it's an easy thing to test.

If that changes nothing, I would replace/RMA the motherboard next.


I did try one stick of ram and no ram, same rasult, no beeps no response, black screen, fans and lights on, so i guess it is mobo, because she dosent give any beeps or response ?
!