Sign in with
Sign up | Sign in
Your question

BIOS Possibly messed up

Tags:
  • Motherboards
  • BIOS
  • Overclocking
Last response: in Overclocking
Share
January 19, 2013 10:15:05 PM

Hello, I have a Z77A-G45 mobo. When I got it, the mobo was on bios version 2.4, I have tried OC Genie with it and everything ran fine, the cpu clock speeds increased. Just yesterday I updated to 2.8 by loading the 2.8 off of MSI's website onto a flash drive and using m-flash to flash it. Everything seemed to go fine until today. I tried to change the settings back to OC genie but when I click the OC Genie botton inside the BIOS, nothing happens. Same with the eco button. For some reason, it doesn't let me change the mode out of standard mode. I have also noticed that on the Overclock panel in the BIOS, the mouse seems to flicker and lag a bit. I am not sure if this is a bug or because it has a bunch of info it is trying to update. Anyways, does anyone have any idea what would cause this? It is worrying me :( 

More about : bios possibly messed

January 20, 2013 4:27:24 AM

Anyone have any idea? :( 
m
0
l
!