Sign in with
Sign up | Sign in
Your question
Solved

Oh Crap! changed ssd from achi to sata in bios by accident

Last response: in Storage
Share
April 11, 2012 6:28:59 AM

Thanks for any help offered in advance as I'm a rookie still :) 

OK made a mistake....so as I was about to overclock my cpu again, I had re-installed windows to my ssd and did the setup to have seperate files on my hdd. Prior to doing this I had my bios to its default settings with the ssd in achi mode, now stupid me, I did a bios profile change and forgot that In that profile the ssd was set on sata, so I tried to boot and got a bsod, went to bios switched it back to achi, and still goes into the black screen of repair (and my keyboard wont allow me to change the option) then it goes into the start of repair mode but never makes it past the blue screen of windows with my mouse arrow and the boxes for install, repair, language, etc. dont pop up. Tried a boot from disc but the only windows copy it found was on my hdd I use to ghost. Did I jack things up badly to where I have to redo everything again. Luckily its a fresh build so its not loaded with programs and such but if I can avoid the time consuming process I would like to. Thanks again for help

i7 2600k
Win7 Pro
Nvidia 570
16gb ram
OCZ Vertex 3 120GB
WD 500GB (storage)
WD 1.5TB (ghost+)
April 11, 2012 6:37:09 AM

errr ok for some reason it works now after I .....well hell I really am not sure how it decided to work again. But if anyone would let me know how to fix the situation if I had not gotten it working again, please let me know
m
0
l

Best solution

a b G Storage
April 11, 2012 6:54:37 AM

honestly no clue what you did. the SATA controller setting are IDE, AHCI, and possibly RAID. there is no SATA setting... that's just a connection
Share
April 11, 2012 6:58:08 AM

well I suppose it was probably IDE that it said but in any case it's working again and I'll take that. Thanks :) 
m
0
l
April 11, 2012 6:58:19 AM

Best answer selected by adayyum.
m
0
l
!