Solved

Not your typical no POST question

So after I took the cover off my tower, I gave it a thorough cleaning, got rid of all the dust that collected in the fans and heat sinks. I did not take off any components, and everything stayed plugged in. Note, that I did unplug and flip the switch and pressed the power button to clear the remaining power from the mobo. After I plugged everything back in, it wont POST, fans spinning, lights blinking, ect, but no monitor action.

I thought I had bumped a wire, so I rechecked them all, nothing. I decided to reset the CMOS by removing the battery. Success! It loads, saying that settings were changed, date/time, ect. So I simply loaded defaults, thinking that I could manually set them after I made sure it was working. I got to the login screen and it crashed, like a mem failure. And from then on, I hasn't POSTed.

I reset the CMOS again, checked wires, everything. My PSU works, fans work, light on video card turns on, ect. What can this be?

Q6700 2.66ghz ~3.33ghz
HD 4850 512mb ~15%
4gb 1066mhz OCZ HPC Reaper
MSI P45- Neo mobo
850W Corsair PSU
8 answers Last reply Best Answer
More about typical post question
  1. Since you posted the "typical no POST question", I'll give you the "typical no POST answer". Perform every step in the READ before posting about boot/no video problems! sticky at the top of the forum and let us know how it goes.
  2. Since you reset the CMOS, you will need to manually set the RAM speed/timings/voltage to their rated specs in the BIOS. This is especially important with DDR2 OCZ RAM since it typically required a ton of voltage to run at its rated specs. Can you get to the BIOS when you do another CMOS reset?
  3. I had already seen that, Most of the suggestions on there not only don't apply, but also are impossible given my condition. Thats why it is not typical.
  4. Right, it does require alot of voltage, 2.1v minimum. I am currently unable to get to the BIOS. I realize that I should have set the settings again. But it should reset after I reset the CMOS again right? It worked only once, and from then on, it wont even load the BIOS. I tried to reset the CMOS several times after that.
  5. Best answer
    Yes, unless a stick of RAM fried in your latest attempt to boot with incorrect RAM settings. That's why I posted a link to the troubleshooting sticky. It most certainly applies to you. Have you tried getting the system to start with each stick of RAM installed by itself? The first thing I would do is reset the CMOS again and then try booting with each stick of RAM by itself. If it starts again, manually set the RAM values and you should be good to go.

    I know you think your problem is special in some way, but a no-boot problem is a no-boot problem. That's what the checklist was created to troubleshoot.
  6. I'll give that a try. I didn't think that it would damage the RAM since there is such a high voltage requirement. I assumed that default settings would under volt the ram, thus wouldn't damage it?
  7. Best answer selected by Elite_47.
  8. So did you get your problem resolved?
Ask a new question

Read More

Homebuilt Systems