Sign in with
Sign up | Sign in
Your question

No audio port

Last response: in Motherboards
Share
November 15, 2010 1:13:13 PM

What do u do when theres no front audio port on your mother board but theres ports on your case u want to hook up?

More about : audio port

a b V Motherboard
November 15, 2010 4:37:05 PM

Not much you can do. You could buy a sound-card that comes with a front-audio port (and just not use the on-board sound). What motherboard do you have? It's very odd that it would come with on-board audio but NOT a front-audio port.

If you are adept with wires and maybe a solder-iron, you could try to wire your rear-panel outputs to your front-panel outputs. Buy a stereo cable, cut one of the ends off, and attach it to the proper pins on the front-panel connector. But you'll probably get really crappy sound quality if your don't do it well and shield it properly.
m
0
l
Related resources
November 16, 2010 8:01:41 AM

hellwig said:
Not much you can do. You could buy a sound-card that comes with a front-audio port (and just not use the on-board sound). What motherboard do you have? It's very odd that it would come with on-board audio but NOT a front-audio port.

If you are adept with wires and maybe a solder-iron, you could try to wire your rear-panel outputs to your front-panel outputs. Buy a stereo cable, cut one of the ends off, and attach it to the proper pins on the front-panel connector. But you'll probably get really crappy sound quality if your don't do it well and shield it properly.



GIGABYTE GA-890XA-UD3
m
0
l
a c 156 V Motherboard
November 16, 2010 10:22:29 AM

RTFM.

Look on page 7, the motherboard diagram. You have a light green, 9 pin socket located directly behind the rear panel audio jacks labeled F_PANEL.
m
0
l
a b V Motherboard
November 16, 2010 6:36:16 PM

jaquith said:
WTF -> RTFM :( 

Yes, both versions of your MOBO do have on-board audio:
GA-890XA-UD3 (rev. 1.0) http://www.gigabyte.us/products/product-page.aspx?pid=3...
GA-890XA-UD3 (rev. 2.0) http://www.gigabyte.us/products/product-page.aspx?pid=3...

Here's the layout {the connection is 2-Channel / Stereo}
http://i1013.photobucket.com/albums/af254/Jaquith/GA_FT_Panel.jpg

Good Luck! :) 


Isn't that the PC-speaker circled in the diagram? That's gonna give you system beeps, not audio. While perhaps insensitive, jsc was correct. Right behind the rear audio connectors on the board is the F_AUDIO header, I can see it in the pics on the pages you linked.
m
0
l
a c 716 V Motherboard
November 16, 2010 6:58:57 PM

^ Duh me, yepo! Fixed & Thanks! In an odd place...didn't give it a second thought; I'm use to them being located on the bottom...

Haste = Waste
m
0
l
!