Sign in with
Sign up | Sign in
Your question

Network connection

Last response: in Wireless Networking
Share
April 20, 2010 12:41:01 PM

Hello,

need to connect to the server. but cannot do so. the laptop is dell which automatically connected to wireless belkin router.
Through this router i have connection to the wireless internet.
Is it possible to have a wireless and a local area network connection from one pc.

If i only use wireless how do i connect to the server software thereon and how do view other pcs on the network.

This problem also persists if i use a wired connection i cannot access the server.
when i try to ping the server ip it works. when i ping the server name nothing happens.
If i ipconfigure \all the only two devices that come up are my pc and wireless lan adpter wireless network connection.

Basically I cannot view available networks in browse when trying to map a network drive. the connection to the server does however connect when using the ip address. i.e \\192.168.2.10\s_drive


i do also need to connect to pastel on the server.

Can you please help me

More about : network connection

Anonymous
April 21, 2010 2:57:46 AM

Check TCP/IP Properties.

Start, Connect To, Connection, Properties, Scroll Down TCP/IP and highlight, click Properties and check that Obtain DNS and IP address automatically are enabled.

Check that router DHCP is turned on.

If Windows Internet Connection Sharing has been used, disable it.
April 23, 2010 8:16:36 AM

:??:  :hello: 

i have windows 7 on my computer the server has windows 2000 with no dsn.

dhcp is turned on.
the domain name suffix is belkin router.
tcp/ipv4 is 192.168.1.8
internet connection sharing is off.

These are the things i have done:

1 changed firewall software setting.

Result: temporary connection. the connection broke after one day, whilest connected.


2.local security settings/local policies/security policies
lan manager authentication level

result :temporary connection. the connection broke after one day.

3.i also remember changing some registry from 0 to one somewhere :??: 

result: nothing happened.


thanks alot
!