Sign in with
Sign up | Sign in
Your question

1TB HDD only showing 128GB after Disk wiping (windows 7)

Last response: in Storage
Share
April 12, 2012 2:45:24 AM

After wiping my hdd and ssd with a parted magic live CD, my HDD is only reading 128gb on windows 7. I checked the BIOS and it only shows 137.4GB for the HDD.

The SSD is fine and exactly what it was before the wipe.

Before the wipe the HDD was 950+ gigs and worked perfectly. I hope i didnt just mess up a $100 drive.

More about : 1tb hdd showing 128gb disk wiping windows

April 12, 2012 3:14:36 AM

explain "wiping out the HDD".

did you reformatted the drive?
did you erase the partition(s)?
if you did erase the partition, did you re partition the drive? (and re formatted?)
how many partitions?
m
0
l
a b $ Windows 7
a c 99 G Storage
April 12, 2012 3:14:45 AM

Try DISKPART clean all on the HDD, if you can get into Windows.

DISKPART is a command line (DOS) tool. Clean all will wipe the drive of everything.

But, as I just re-read your OP, if the BIOS only sees 137GB, ???
m
0
l
Related resources
April 12, 2012 3:34:36 AM

drwho1 said:
explain "wiping out the HDD".

did you reformatted the drive?
did you erase the partition(s)?
if you did erase the partition, did you re partition the drive? (and re formatted?)
how many partitions?

hmm, I wiped the drive by using parted magic and hit "write zeros" to the entire drive.
There was only one partition on the drive and it was 950+gb.
I did not re partition, there is 128gb unallocated.
m
0
l
a b G Storage
April 12, 2012 4:02:16 AM

137 GB is the 28-bit LBA limit. Quite odd that we're seeing it here though. You could try resetting your CMOS back to defaults.
m
0
l
April 12, 2012 5:15:23 AM

aicom said:
137 GB is the 28-bit LBA limit. Quite odd that we're seeing it here though. You could try resetting your CMOS back to defaults.

just reset the CMOS and no dice. This is extremely frustrating
m
0
l
a b G Storage
April 12, 2012 5:19:00 AM

Might be a BIOS bug. Try updating to the latest BIOS from the manufacturer's website.
m
0
l
April 12, 2012 7:01:27 AM

I figured it out.. So if anyone else ever has this problem

download "Seatools for dos"
burn .iso to cd
find HDD with problem
advanced ->"max"

thats it.. 3 hours searching the web 3 minutes to fix it.. Thanks to everyone who posted in here
m
0
l
!