Solved

M4 128gb was fine, but now crashing

Let me start with the system details: Biostar P35D2-A7 mobo, socket 775 Intel Core2 Quad core (Q6300), 8gb DDR2 PC2-8500 RAM, GeForce 210 graphics card, Windows XP professional 64 bit. The mobo uses the P35 northbridge and the ICH9 southbridge. I do not believe the mobo supports AHCI. I can't find any AHCI settings, and frankly I don't care. I'm more concerned with getting it to work than I am with the performance gains of running it in AHCI mode vs. IDE.

I installed my new crucial M4 128gb SSD, manually partioned it using DiskPart according to the instructions at the following link: http://www.sevenforums.com/tutorials/113967-ssd-alignment.html

Then I cloned the existing HDD onto the SSD using EaseUS disk copy. Everything copied fine and worked great for about 4 days. Just to be clear, by working fine I mean it booted fast, ran a variety of my usual programs very nicely and overall performed fabulously.

Then things started to go downhill. On day 3 it glitched during the boot sequence. It made it to the Windows logo, but then crashed. It automatically went back into the boot sequence and came up all the way like normal, and I brushed it off as a glitch.

Day 4 things got much worse. It now crashes both before and after the windows logo, and is totally unusable. If it makes it all the way to the desktop, it will crash if I ask it do do anything, i.e. launch any program, or even open control panel. When it crashes, there is usually (not always) a blue error screen, but it flashes on screen so rapidly I can't read what it says. At one point it loaded all the way to the desktop and when I tried to open control panel it popped a dialog saying Windows did not have any virtual memory, though it's only done this once.

I've read a ton of forum stuff and nothing has worked yet. I switched it from SATA port 4 to SATA port 1 and there is no difference. I updated the firmware to the latest version 000F, no difference.

I'm desperately trying to avoid reinstalling the OS and consequently everything else.

Help please!
8 answers Last reply Best Answer
More about 128gb fine crashing
  1. There is no denying when we get a bad drive! That is what is happening even with a reliable drive as the M4! RMA is the next step!
  2. Rolli59, you appear to be an expert, but is it really that simple. The drive just crapped out? That's it, no questions, no back and forth banter, it's just a bad drive??

    Anyone else have an opinion? No disrespect to you Rolli59, but I would like a second opinion.
  3. Second opinion is fine! Really what you could try is format and new clone but I do not believe that will help!
  4. have you tried clean install? does it bsod on clean install? are you using sata cables with latch/clip?
  5. Apparently I'm a total moron. I had installed some new RAM shortly after the new SSD. I've been so consumed with potential SSD issues I didn't think to remove the new RAM. Well, obviously I remembered it and of course that was the issue. 2 bad sticks out of 4. What were the odds???

    The SSD is fine!

    Sorry for being stupid.

    Thanks for the replies everyone.
  6. Best answer
    glad you figured it out
  7. Same here, ram is the worst culprit!
  8. Best answer selected by mojoman317717.
Ask a new question

Read More

SSD Storage