Old Abit BX133-RAID mobo won't detect CDROM

I'm on a mission to figure out if my old computers will work or not. Just broke out my Abit BX133-RAID motherboard (with some sort of Pentium III installed) and was pleasantly surprised to find that it posts, but then I can't get the BIOS to correctly detect/identify drives. I'm guessing it's just some BIOS setting that I've forgotten how to tweak. Here's what happens...

If I just connect one IDE HD as primary master, the BIOS first attempt to locate drives fails (BIOS says "detecting IDE drives" and all four possible locations say "NONE"), but then when the Highpoint RAID controller is "scanning devices", it locates the single hard drive. That drive is empty, so the system doesn't boot, but at least it recognizes it.

If I connect one IDE CDROM drive, BIOS does not recognize it in either scan (maybe because the RAID controller isn't interested in a CDROM drive?). So I can't install an OS onto the HD.

All the BIOS settings look OK to me (IDE detection is all set to "AUTO" I think). Is there something I need to do to convince the BIOS to recognize my IDE drives on the first pass? What does it mean that the RAID controller can detect the HD but not the initial BIOS detection attempt?

(Both drives are clearly getting power, and I've tried using both 40-wire and 80-wire cables) I can't tell if the system would boot from the HD if it had an OS on it.

Thanks for any assistance you can provide - I realize it's a little silly to be working on this old junk, but I wouldn't mind turning my old junk into a decent web-browsing system for guests or something.
2 answers Last reply
More about abit bx133 raid mobo detect cdrom
  1. maybe a piece of the puzzle, maybe not: I just found the mobo manual, and under BIOS / IDE HDD auto-detection it says "If you are using an old HDD that is already formatted, auto-detection can not detect the correct parameters. You may need to do a low-level format or set the parameters manually..."

    So that seems weird. Not sure how to respond to that caution.


    Also, I wonder if I need to set something in the BIOS to be looking at the Ultra ATA 100 connectors and not the Ultra ATA 33 connectors on the mobo. I can't see anythin in the BIOS that would force that, and I was hoping that it would just detect automatically, but obviously I'm not sure.

    Any ideas?
  2. never mind - I think I solved it. The board didn't like the CD-ROM plugged into IDE3/4 (the ATA 100 slots) so I had to find an old ATA 33 cable and plug the CD ROM into IDE1, with the HD plugged in via 80-wire cable into IDE3. Now MicroXP is installing away.

    Is it really not possible on this board to connect a CD-ROM drive to the ATA 100 controller? It probably won't matter much, but I'm just curious.
Ask a new question

Read More

Chipsets NAS / RAID BIOS Motherboards