Sign in with
Sign up | Sign in
Your question

I need some help WITH I7 3820 Overclocking...

Last response: in Overclocking
Share
January 22, 2013 11:53:19 PM

Okay so i turned the multi up to 43...get like 8.something in cinebench then i move the base clock up and my performance decreases! now i reset the multi and im running 125 baseclock...I need help give me some steps on what to do!

EVGA X79 Sli Motherboard
antec Khuler 920
16gb ram
i7 3820
hd radeon 7950

EchoOne :sol: 

More about : 3820 overclocking

a c 134 à CPUs
a b K Overclocking
January 23, 2013 12:55:43 AM

43*125=5.375Ghz cpu speed. Thats not very realistic imo.

try dropping the multiplier down to 36 (=4.5ghz on the cpu)
January 23, 2013 1:32:03 AM

Quote:
43*125=5.375Ghz cpu speed. Thats not very realistic imo.

try dropping the multiplier down to 36 (=4.5ghz on the cpu)

hmm alright, whats the max safe voltage i should be using? i have yet to find a straight answer...they said no more than say 1.45 or so
Related resources
January 23, 2013 11:55:53 PM

Quote:
43*125=5.375Ghz cpu speed. Thats not very realistic imo.

try dropping the multiplier down to 36 (=4.5ghz on the cpu)

I dropped the multi to 36 and the base clock to 125 and it stays at 3.6ghz???
a c 134 à CPUs
a b K Overclocking
January 24, 2013 1:56:40 AM

Quote:
I dropped the multi to 36 and the base clock to 125 and it stays at 3.6ghz???



without being able to see what you've sone I can only guess that you're changing the wrong multiplier or you need a bios update to get the 125 bus speed to "stick"
January 24, 2013 9:26:58 AM

Quote:
without being able to see what you've sone I can only guess that you're changing the wrong multiplier or you need a bios update to get the 125 bus speed to "stick"

hmm alright i can make a quick video tonight and upload it.
a b à CPUs
a b K Overclocking
January 24, 2013 10:15:14 AM

This topic has been moved from the section CPU & Components to section Overclocking by Mousemonkey
!