Sign in with
Sign up | Sign in
Your question

problem-installing-sata-rs480m2

Last response: in Motherboards
Share
November 18, 2010 1:14:43 PM

Hello,
I have a new Gigabyte GA-890GPA-UD3H mother board and acquired a new Hitachi Deskstar 1TB drive to reinstall Windows XP The issue (I think) is that the bios does not recognize the Hitachi SATA disk. I tried configuring the BIOS but to no avail. The Windows install does find the drive, but when I try to reboot the system we don't find the hard drive.
a c 108 V Motherboard
November 18, 2010 5:03:12 PM

Welcome, Newcomer. Your problem is a little unclear. IF Windows does recognize the HDD, that means so does the BIOS. Windows XP and earlier do not have native SATA drivers; you must install the SATA drivers when the installtion prompts you to press F6 to add third party or RAID drivers.

To make this dilema manageable, mobo manufacturers (the BIOS writers, actually) have installed IDE emulation via SATA ports. This is sometimes called Legacy IDE or compatability mode. However, this mode is not always the default setting because of Vista and 7. Ensure that you aren't using AHCI mode in the BIOS.
m
0
l
a b V Motherboard
November 18, 2010 6:10:59 PM

The title of this topic has been edited by Mousemonkey
m
0
l
November 28, 2010 1:14:25 PM

The fix was to return the Gigabyte motherboard and replace it with ASUS Motherboard. There was no way to properly configure the BIOS with the Gigabyte Motherboard. Tech Support was poor from Gigabyte and extremely slow (more than 24 hours per question). The final response was 2 days after I had removed the Motherboard and returned for an upgrade to a Motherboard that worked.

The ASUS Worked the first time out of the box.

The replacement cost $10 more. The BIOS worked correctly and was easy to configure.
m
0
l
!