Sign in with
Sign up | Sign in
Your question
Closed

Purchased Drive Will Not Initialize

Last response: in Storage
Share
April 15, 2012 8:21:32 AM

Alright I purchased three used HDDs and two of the three work great. They are in other systems. The third however is not.

It's 250 GB and will not initialize. This is what shows;

http://i44.tinypic.com/acsiua.png

When I right click to initialize the drive (I did not know it was in a Raid array before purchasing) it prompts me;

http://i41.tinypic.com/34zdlwg.png

When I select either option it says "The system cannot find the file specified."

Please help. I do not need the data on the drive.
a c 261 G Storage
April 15, 2012 12:50:41 PM

Right click and not possible to format?
Score
0
a b G Storage
April 15, 2012 2:20:40 PM

and when you click OK on the 2nd pic, what happens
Score
0
Related resources
a b G Storage
April 15, 2012 3:41:16 PM

A 250GB drive showing as 700GB? I'm guessing the drive is gone. You mention it's old and used - so 2 out of 3 isn't too bad...

Have you tried a different SATA cable (if it even uses sata)?
Score
0
a c 353 G Storage
April 15, 2012 3:51:41 PM

1) Down load Manuf HDD utility and wipe the disk.
OR
2) You can try Windows 7 Dos Diskpart command - READ UP ON IT before using (ie google diskpart command).
Also to see the switches (best to use google) you can type "diskpart /?" from the dos prompt
Score
0

Best solution

April 15, 2012 3:53:20 PM

It looks to me like the guy is right! It was part of a raid array. But, he should still be able to re-initialize the disk, re-partition and re-format, etc. i would go in atry to delete the existing partition.........Then, re-partition, etc. that worked for me last time I had this issue. I used Acronis Disk Director. Good luck
Share
April 15, 2012 6:20:05 PM

I tried several things including swapping cables, sata ports on the mobo as well as DBAN and other utilities. I think the drive itself is just dead. Two out of three is not bad at all and I won't complain. I'll just have to take the plunge and splurge on a new drive.
Score
0
April 16, 2012 3:15:27 AM

Best answer selected by EventHorizonVII.
Score
0
a b G Storage
April 16, 2012 8:15:15 AM

This topic has been closed by Maziar
Score
0
!