Sign in with
Sign up | Sign in
Your question

GA-880GMA-UD2H: cold boot errors

Tags:
  • Gigabyte
  • Boot
  • Motherboards
Last response: in Motherboards
Share
November 19, 2010 8:25:55 AM

Hi guys, I've been having boot problems with my rig on cold boots.

My setup:
AM3 AMD ATHLON II X3 445 (with stock cooler)
GA-880GMA-UD2H
OCZ Gold Kit OCZ3G1333LV4GK DDR3 1333MHz (2x2GB)
SAMSUNG 500GB HD502HJ
CORSAIR 400W 400CX
DVD-R
2 system fans
Windows 7 ultimate 64bit

The probem that I have is this: when I first start my rig up after it has been off for several hours it won't boot in to windows. Either I get BSOD's (each time it complains about some random corrupt file) or sometimes it won't even POST at all. It'll usually do this 2 or 3 times before it will actually boot in to windows. Once succesfully booted the system runs without any problems.

I think the problem might be related to the memory. Things that I already tried/validated:
The memory is listed on the supported memory list.
It passed a full memtest run (after the system succesfully booted).
Removing 1 of the 2 sticks seems to solve the issue.
Iincreased the memory voltage from 1.60v to 1.66v, since the according to the spec the memory requires 1.65v, but this didn't help.
Tried memory channels 1-3, 2-4, 1-2 and 3-4, but again didn't help.

Maybe it's also worth mentioning that I had to RMA my previous OCZ Gold kit because it gave lots of errors in memtest.

I think the motherboard is a rev. 2.0 and running the latest BIOS version (have to double check when I'm back at home).

Any ideas what I could try next :??: 

I could try to run memtest after the system has been off for several hours (it will probably fail miserably).
I could also try replacing the memory and/or power supply ... problem is that I don't have any spares at the moment :( 

More about : 880gma ud2h cold boot errors

November 19, 2010 9:07:36 AM

BTW: I'm running the memory at the recommend timings (9-9-9-20), tonight I'll try to loosen them a bit and see if this helps.
November 19, 2010 1:50:59 PM

The best approach is to borrow a couple of memory sticks from a friend and try them.
You can also try to underclock the ram to 1066.
!