Sign in with
Sign up | Sign in
Your question

Win7 64bit Installation Failure

Last response: in Systems
Share
March 19, 2010 7:30:05 AM

I'm building a new system and have been unable to get Win7 Home Premium 64bit to install. After booting from the DVD, the installation completed and then did the expected reboot. When the computer reboots, it gets to the "Starting Windows" screen and then enters a series of reboots that only stop when I shut down the system.

Things I have tried to solve this problem.
- Updated to latest BIOS
- Tried install on SSD and HDD
- Used different combos of RAM from 2GB to 6GB
- Unplugged all peripherals except for video, DVD drive, and HDD
- Verified CPU temps are normal in BIOS
- Confirmed PSU is operating properly

With the exception of the SSD, I have a pretty vanilla system. Has anyone seen this installation reboot problem before? I would appreciate any advice you all can give me, I'm pretty much out of ideas.


My specs:
Gigabyte GA-EX58-UD3R
Core i7 920
ATI Radeon 5870
6GB Geil DDR3 Ram
120GB OCZ Vertex SSD
1TB Samsung Spinpoint HDD
Dual Lite-on DVD Drives
OCZ GamerXtreme 850W PSU
March 19, 2010 10:45:26 PM

Check your bios in the power management and make sure ACPI is enabled. It must be enabled for 64 bit OS to work and is often defaulted to disabled.

The other thing to try is to manually force the memory settings in bios and maybe give them one notch of voltage increase to be sure they are stable.
March 20, 2010 12:04:04 AM

I'm not a techie or anything, so sorry if this is a stupid reply, but did you make sure to change the BOIS setting from "boot from CD" back to "boot from disk?"

Related resources
March 20, 2010 12:25:15 AM

Hunter,

There is no need to apologize. Sometimes things really are that simple. Still, OP, I would take dndhatcher's suggestion and come back with your results so we can help you further, if need be.

rogern320,

I'll throw in my two cents here, but IF the installation did complete successfully (which I suspect it didn't), you might be able to stop the constant restarts.
After the POST, repeatedly press the F8 key to get to the advanced boot menu.

If you can get the the menu, scroll down to Restart On Boot Failure, and press "Enter". Doing so would stop the computer from restarting on a boot failure. The result of the stop would likely be at a BSOD.

Again, the operative word is "IF"... If you were able to do this and you did see the BSOD, there is usually a Stop Error code and message. Posting the code and message may help figure out what Windows doesn't like about your system.



March 20, 2010 10:50:10 PM

Thanks for all the replys guys,

I finally had a chance to try some of your suggestions, and here's where I'm at. I have AHCI enabled in BIOS and have even tried IDE mode. Both lead to the same result.

I haven't tweaked the RAM voltage, but I did run the memory diagnostic built into Win 7 setup and it indicated everything was OK.

I've left my boot order the same, but I've been removing the DVD when the computer reboots. Still the same problem.

I also tried installing XP professional 32bit. It got close to the end of the installation and then started rebooting back into setup. It's a very similar situation and I'm starting to think that I've got a bad motherboard???

I have swapped out almost every piece of this computer (with the exception of the motherboard and processor) and the problem repeats itself in the exact same way.

I've also been able to get to the advanced boot menu, but I don't recall seeing the Restart On Boot Failure. I only have one monitor, so I'll get the new system plugged back in and see if I can add anything to the thread in a bit.
March 22, 2010 5:33:30 PM

My apologies. I was recalling what the option was called in XP. In Windows 7 it is called: Disable automatic restart on system failure. Basically, as the option states, it will stop the automatic restart when your systems fails to boot.

Also, have you explored the ACPI in your BIOS like dndhatcher had suggested?
March 22, 2010 6:06:44 PM

I could never get to the Disable automatic restart option. I think it's because I could never get the OS installed completely.

I did play with the ACPI options in the BIOS and basically disabled it. Nothing really helped.

I saw an number of posts on Newegg's web site complaining of random reboots with this board. I'm sending the motherboard back today, hopefully a new MB will solve the problem.

I'll let you know
!