Sign in with
Sign up | Sign in
Your question

DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER

Last response: in Systems
Share
March 19, 2010 5:25:08 PM

So I just upgraded my comp, I replaced the old mobo with a Gigabyte mobo and installed new ram, CPU, and graphics card.

I got everything up and running for about 6 hours but when I was trying to install Mcafee the tower started to click. I then tried to go into D: drive and copy some stuff out before the HDD konked out, if it was the one doing it. I couldn't because after I copied the files out of D: drive, it dissapeared.


I restarted and could not boot up due to a "DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER" message.

I found out I can actually log in windows normally if I put the boot disk in but don't hit enter... It will boot up fine.

If I hit enter, it just gets stuck in the message cycle asking for it over and over.

Here is what i've tried and seen so far.

If I have D: as slave and Sony DVD as master I can see D: at boot. If D: is the master then I can't see the DVD at boot.

If C: is the master and D: is slave I can't see D: at boot.



My boot line up is CD-ROM, HDD, Floppy. This is so the comp actually tries to read the DVD and lets me in windows... If HDD is first it won't try to read the DVD and just gets stuck in the boot error message.


I've also managed to run a Seagate cd rom boot tool to test D:, and it says it passed both long and short tests.


I've only got one IDE slot on the MOBO and all three drives are IDE, so I can't try hooking them all up.

My next plan of action is to get a IDE to SATA converter for D:


Anyone else got any ideas to try?
March 19, 2010 5:48:35 PM

That message suggests that there is a problem with the boot log. Did you format the disk and reinstall windows prior to installing the new mobo? If not, try that.

Also your post suggests that since you have only one IDE slot on your mobo, you are connecting your HDD and Optical drive with one IDE ribbon. I think that is your problem. If your HDD has windows loaded properly, connect only the HDD to the IDE slot, then see if this helps you boot up windows w/o the disc.
March 19, 2010 5:59:18 PM

I'll try your second suggestion in a few minutes. But about your first, I did a repair install of XP because it would not load with the old drivers... So after I repaired, I installed/upgraded to Windows 7.

Also, what should the HDD be set to when it's alone? Master, Slave or cable select?
Related resources
March 19, 2010 6:02:02 PM

Master or CS

Edit: but if you use CS, make sure that the Master connector is on the hard drive.

March 19, 2010 7:17:20 PM

Yep, you were right. It boots up fine when I put the drive on the IDE cable by it's self. Did not ask for a disk nor need a disk in the drive.

What's the next step to solving this?
March 19, 2010 7:33:53 PM

I believe your original problem is solved, unless you still hear a ticking sound. If you do in fact still hear a ticking sound, run the tests again with just the HDD connected to the IDE (as it stands now).

To address your new problem, which is two unusable optical drives, do the following:

1. Get a SATA interface HDD
2. Connect the HDD (no formating required)
3. Download the trial version of Acronis True Image
4. Install True Image
5. Clone your IDE disk and copy the image to the SATA HDD
6. Power off computer
7. Remove IDE HDD
8. Connect optical drives to IDE slot on motherboard
9. Power on
10. Return here with results
March 19, 2010 8:17:53 PM

Thanks! :bounce: 
!