Sign in with
Sign up | Sign in
Your question
Solved

Continous beep...

Last response: in Systems
Share
March 20, 2010 3:36:08 AM

Hello, my computer starts a continuous beep when Win Xp loads. Not on power up. It will continue to beep until I select shutdown and then it stops. The computer shuts down without the beep. This computer has worked good for about 2 years. I have cleaned all the fans and they seem to be working good. I have also replaced the keyboard. Thanks...BC

More about : continous beep

March 24, 2010 8:08:02 AM

Is ur case open or ur fan running????????? .........

please extends where u get stuck up

reset the bios setting and see!!!!!!!!
m
0
l
a c 122 B Homebuilt system
March 24, 2010 11:17:28 AM

System specs?

Check the PC Health tab. Pay attention to fan and temperature warnings.
m
0
l
Related resources
March 25, 2010 7:52:31 PM

Thanks for your response. I found the answer to the problem. The biggest problem was me. My UPS and Computer set next to each other in a very small space. The beep was coming from the UPS not the PC (but sounded like the PC). Why it would start the beep when WinXp loaded I don't know. I replaced the UPS with another one and the beep is gone. So my thanks to everyone that helped, and I am sorry for being so dumb....
m
0
l

Best solution

March 26, 2010 12:07:57 PM

no problem
Share
April 5, 2010 3:53:55 PM

bclark said:
Hello, my computer starts a continuous beep when Win Xp loads. Not on power up. It will continue to beep until I select shutdown and then it stops. The computer shuts down without the beep. This computer has worked good for about 2 years. I have cleaned all the fans and they seem to be working good. I have also replaced the keyboard. Thanks...BC

:pt1cable:  Thanks for your responses. I found the answer to the problem. The biggest problem was me. My UPS and Computer set next to each other in a very small space. The beep was coming from the UPS not the PC (but sounded like the PC). Why it would start the beep when WinXp loaded I don't know. I replaced the UPS with another one and the beep is gone. So my thanks to everyone that helped, and I am sorry for being so dumb....
m
0
l
April 5, 2010 3:54:41 PM

Best answer selected by bclark.
m
0
l
!