Sign in with
Sign up | Sign in
Your question

NO POST, NO BEEPS... AGAIN.

Last response: in Components
Share
May 29, 2010 6:11:35 AM

My computer has worked well for over a year, and one day I plugged in a USB gaming controller and randomly it would turn of and would have to restart the computer in order to get it running again. One time it locked up my computer and when I restarted there was no boot, no beeps, just a black screen.

I tested my RAM on other computers and it worked well, I tried putting 1 stick in and tried it on different slots and still no post.

I bought a brand new video card just for the hell of it and still nothing.

I tried booting with just the bare essentials with just the CPU, MOBO, 1 stick of RAM and just the video card and still nothing.

I came to the conclusion that the problem was either my MOBO or PSU so I RMA'd both of them and replaced my front panel and power switches incase that shorted out.

Asus sent me a better model mobo for me and Corsair replaced my PSU with a brand new one with full retail packaging.

I hooked everything up and all seemed to be running fine... Until I plugged in a jump drive to my front USB... Everything went to hell again.. No post, no beeps, just a blank black screen... :pfff: 

I'm completely stumped on this one and would advice would be much appreciated.. This has caused me a whole lot of frustration and I'm finally taking this to the forums.

Specs:

Antec 900 Case
AMD Phenom 9850
Asus M3A32-MVP DELUXE/WiFi AP | M3A79-T DELUXE (After RMA)
OCZ Reapers DDR2 8500 2x2GB Sticks
ATI Radeon 5850 (Replaced older VGA card)
Seagate Barracuda 250GB HDD
Asus DVD Drive
Corsair TX750w PSU

More about : post beeps

May 29, 2010 7:09:26 PM

I guess one of the USB ports is shorting the entire board due to improper wiring. Get the front panel ports checked once again.
Are you not getting even the BIOS screen? Then I guess it's time for another board RMA.
m
0
l
May 29, 2010 9:00:11 PM

I made sure everything was properly placed. Everything is where they should have been, I also replaced the front panel. Nope, I don't even get the Bios screen, it doesn't post its just a black screen. Thanks for your advice.
m
0
l
!