Sign in with
Sign up | Sign in
Your question

4GB ram ( 2 GB Usable )

Last response: in Memory
Share
November 20, 2010 9:44:22 PM

4GB ram ( 2 GB Usable )
This is the message I get when I click on properties ---> computer and look at Installed System Ram. 4GB ram ( 2 GB Usable )

I have tried ram checks, re-arranging the ram sticks, cleaning. I've basically done alot of things that people have suggested over the internet. I really need this 4GB of ram since the things I'm doing tend to need this extra memory.

Please help.


P.S I'm on a 64 bit Windows 7 Home Premium
Motherboard is P7P55D-E ASUS

RICKY

More about : 4gb ram usable

November 20, 2010 10:56:46 PM

you might have a bad RAM stick, are you using 2GB x2? one of the stick might be ...(bad)
m
0
l
November 22, 2010 4:29:01 AM

Kind of an odd occurence, because a 64 bit system can utilize up to 16 GB of memory. There could be a bad controller on one of the sticks, try taking two of them out, and replacing them with the other two, trying to attempt to see if you can find which sticks may be the dead ones.
m
0
l
Related resources
November 23, 2010 6:55:08 AM

Scooter92 said:
Kind of an odd occurence, because a 64 bit system can utilize up to 16 GB of memory. There could be a bad controller on one of the sticks, try taking two of them out, and replacing them with the other two, trying to attempt to see if you can find which sticks may be the dead ones.


I have tried that but none seem to be broken.
m
0
l
November 25, 2010 5:42:13 AM

Out of 2 sticks 1 may be bad. Try installing one (1) ram t a time to find out if both are working fine or not
m
0
l
November 26, 2010 3:58:26 AM

Quote:
at one time and point did you have a 32-bit OS installed.?

No I never had any other OS installed. This computer is about 2 months old.
m
0
l
November 27, 2010 7:51:39 AM

I think I may how found the problem. I have 2050MB reserved for hardware! How can I fix this?
And over 700mb on standby? What is that, and how can I get rid of that?
I'm pretty sure now that my sticks are not faulty.
Thanks guys!


m
0
l
November 27, 2010 8:32:55 PM

Quote:
did you try this:
"clear CMOS and reset BIOS, if can't reset your BIOS then at least set back to defaults
and look for BIOS update just in-case there is an important update out there. "


I have no tried that yet.
Isn't there a way to unlock that 2GB reserved for hardware? If not, I will clear CMOS.
m
0
l
November 29, 2010 10:24:33 AM

Quote:
clear CMOS and BIOS like I listed is the only way I believe.


Just finished updating BIOS. I also removed my CMOS Battery and put it back in. Did a mem test, and it came back all good. I logged into Win7 and it still says 2GB usable. Should I try re-installing Windows 7?
m
0
l
December 3, 2010 10:18:02 PM

Quote:
it's worth a shot but depending on how you re-configure it might just be the same.
so do this:
reinstall windows and instead of just formatting the existing partition, to delete the partition and create a new one.
This worked for me where formatting the existing partition didn't.
Also some people solve the issue by enable memory mapping in their BIOS, and/or unchecking maximum memory and number of processors in MSconfig. To do the later hit the windows key and "r" to bring up the run prompt > now type in msconfig > once it comes up click the "Boot" tab >
Now hit "advanced options"
> untick the above mentioned items
> restart.


How do I delete the partition and make a new one?
m
0
l
December 5, 2010 6:25:58 AM

Quote:
cleared out and combined any old partitions, do you have any partitions on this drive.?
actually give me a rundown of your system specs in detail.


------------------
System Information
------------------
Time of this report: 12/5/2010, 18:25:00
Machine name: RICKY-PC
Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7600) (7600.win7_rtm.090713-1255)
Language: English (Regional Setting: English)
System Manufacturer: System manufacturer
System Model: System Product Name
BIOS: BIOS Date: 06/08/10 12:38:32 Ver: 08.00.15
Processor: Intel(R) Core(TM) i7 CPU 870 @ 2.93GHz (8 CPUs), ~3.5GHz
Memory: 4096MB RAM
Available OS Memory: 2046MB RAM
Page File: 1721MB used, 2370MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7600.16385 64bit Unicode
DxDiag Previously: Crashed in system information (stage 4). Re-running DxDiag with "dontskip" command line parameter or choosing not to bypass information gathering when prompted might result in DxDiag successfully obtaining this information

m
0
l
December 5, 2010 7:08:10 AM

NEROKEWL in the above also posted this:

Well everyone, here is a great attempt to configure the usable RAM in a Windows 7 x64 system. Go to Run and type msconfig. Once you do this a box will come up and then go to the boot tab. On advanced options on the boot you will find two options, number of processors and max memory. Select the box max memory and it should automatically put the amount of memory installed. Once you reboot it will allocate more memory to your sytem but still hold a bit back for hardware requirements. Like mine has 8 GB and has only 6.75 GB usable. If you check the resource monitor it shows that I have 6.91 GB available to me directly and the rest to hardware requirements. Without doing this process, I had added 8 GB and only 2 GB was usable.

Once you do this and also set the number of processors to the max at what you have, quad core (4), dual core (2) along with the max memory change it will allow your computer to boot faster and shutdown faster. Hope that helps.
m
0
l
December 5, 2010 7:25:37 AM

Reynod said:
NEROKEWL in the above also posted this:

Well everyone, here is a great attempt to configure the usable RAM in a Windows 7 x64 system. Go to Run and type msconfig. Once you do this a box will come up and then go to the boot tab. On advanced options on the boot you will find two options, number of processors and max memory. Select the box max memory and it should automatically put the amount of memory installed. Once you reboot it will allocate more memory to your sytem but still hold a bit back for hardware requirements. Like mine has 8 GB and has only 6.75 GB usable. If you check the resource monitor it shows that I have 6.91 GB available to me directly and the rest to hardware requirements. Without doing this process, I had added 8 GB and only 2 GB was usable.

Once you do this and also set the number of processors to the max at what you have, quad core (4), dual core (2) along with the max memory change it will allow your computer to boot faster and shutdown faster. Hope that helps.


I have done that re-mapping thing in BIOS before and the msconfig thing before. I already tried that and that didn't fix it.
m
0
l
a c 347 } Memory
December 5, 2010 1:23:23 PM

@Mrcupboard

Problems:
1. P55 are notorious for having bent CPU pins {BIOS -> DIMM sees RAM/CPU cannot process}
2. Incompatible RAM - including non-set individual stick purchase/pseudo Sets
3. Incorrect BIOS settings: DRAM Voltage or other DRAM settings, Memory Mapping
4. BAD DIMM Slot(s)
5. Maximum Memory set in Windows
6. Super rare are partitions
7. Bad RAM

Therefore, 'I' need the following simple items to be checked:
1. Post your EXACT RAM**; I prefer a link -> e.g. http://www.newegg.com/Product/Product.aspx?Item=N82E168...
2. Clear CMOS check with manual for procedure, or unplug and remove CMOS batter ~15 minutes.
3. Test Slots:
Normal: {CPU) | A2 | A1 | B2 | B1 | ; Dual Channel A1 & B1
a. {Stick test} stick 1 = A1
b. {Stick test} stick 2 = A1 ; If both sticks work individually then no bad stick
c. {DIMM test} stick 1 = B1
d. {DIMM test} stick 2 = B1 ; if both work confirms DIMM slots for Dual Channel
4. Verify the following Windows settings {set per image below}:


After you post your EXACT RAM I will verify compatibly if the information is available, otherwise I'll provide the email/link for a Ticket. If the RAM is indeed compatible then more than likely you'll need to pull the CPU and very carefully examine the CPU pins.

** The exact Part-Number is listed on the RAM itself; otherwise use CPUz {SPD tab} to identify -> http://www.cpuid.com/softwares/cpu-z.html
m
0
l
December 6, 2010 5:34:58 AM

jaquith said:
@Mrcupboard

Problems:
1. P55 are notorious for having bent CPU pins {BIOS -> DIMM sees RAM/CPU cannot process}
2. Incompatible RAM - including non-set individual stick purchase/pseudo Sets
3. Incorrect BIOS settings: DRAM Voltage or other DRAM settings, Memory Mapping
4. BAD DIMM Slot(s)
5. Maximum Memory set in Windows
6. Super rare are partitions
7. Bad RAM

Therefore, 'I' need the following simple items to be checked:
1. Post your EXACT RAM**; I prefer a link -> e.g. http://www.newegg.com/Product/Product.aspx?Item=N82E168...
2. Clear CMOS check with manual for procedure, or unplug and remove CMOS batter ~15 minutes.
3. Test Slots:
Normal: {CPU) | A2 | A1 | B2 | B1 | ; Dual Channel A1 & B1
a. {Stick test} stick 1 = A1
b. {Stick test} stick 2 = A1 ; If both sticks work individually then no bad stick
c. {DIMM test} stick 1 = B1
d. {DIMM test} stick 2 = B1 ; if both work confirms DIMM slots for Dual Channel
4. Verify the following Windows settings {set per image below}:
http://i1013.photobucket.com/albums/af254/Jaquith/Boot_OPT.gif

After you post your EXACT RAM I will verify compatibly if the information is available, otherwise I'll provide the email/link for a Ticket. If the RAM is indeed compatible then more than likely you'll need to pull the CPU and very carefully examine the CPU pins.

** The exact Part-Number is listed on the RAM itself; otherwise use CPUz {SPD tab} to identify -> http://www.cpuid.com/softwares/cpu-z.html


Yes I can verify that I have the correct Window Settings. I have already tested my RAM sticks before and all work fine.

Here is the link to my RAM sticks, and where I bought them http://www.umart.com.au/pro/products_listnew.phtml?id=1...
m
0
l
a c 347 } Memory
December 6, 2010 1:00:49 PM

No wonder, 2000 MHz RAM. Unless you're going to severely OC your CPU then I doubt it will run or run stable; I would suggest that you under-clock the RAM to run at 1600 MHz. If it were 'me' then I would suggest 1600 MHz RAM that is either Certified {QVL} or Tested per RAM Mfg for your MOBO.

ASUS P7P55D-E -> http://www.ec.kingston.com/ecom/configurator_new/models...
{Also see 'Wanna Go Faster' button}

BTW - can you edit that really long 'dump' above; 'System Information.'

ASUS P7P55D-E
i7 CPU 870 @ 2.93GHz

BIOS: {see 3-15 - 3-21}
AI Overclocker Tuner -> D.O.C.P. **
DRAM OC Profile -> DDR3-2000 MHz
eXtreme Memory Profile -> High Frequency {failure try High Performance}
--
DRAM Timing Control {enter}
9-11-9 <- only values published
--
DRAM Voltage -> 1.65v

** Also, according to the datasheet these sticks may be XMP; you can also attempt:
AI Overclocker Tuner -> XMP
DRAM OC Profile -> DDR3-2000 MHz
DRAM Voltage -> 1.65v
m
0
l
December 7, 2010 1:24:00 AM

jaquith said:
No wonder, 2000 MHz RAM. Unless you're going to severely OC your CPU then I doubt it will run or run stable; I would suggest that you under-clock the RAM to run at 1600 MHz. If it were 'me' then I would suggest 1600 MHz RAM that is either Certified {QVL} or Tested per RAM Mfg for your MOBO.

ASUS P7P55D-E -> http://www.ec.kingston.com/ecom/configurator_new/models...
{Also see 'Wanna Go Faster' button}

BTW - can you edit that really long 'dump' above; 'System Information.'

ASUS P7P55D-E
i7 CPU 870 @ 2.93GHz

BIOS: {see 3-15 - 3-21}
AI Overclocker Tuner -> D.O.C.P. **
DRAM OC Profile -> DDR3-2000 MHz
eXtreme Memory Profile -> High Frequency {failure try High Performance}
--
DRAM Timing Control {enter}
9-11-9 <- only values published
--
DRAM Voltage -> 1.65v

** Also, according to the datasheet these sticks may be XMP; you can also attempt:
AI Overclocker Tuner -> XMP
DRAM OC Profile -> DDR3-2000 MHz
DRAM Voltage -> 1.65v


Thanks for your informative reply, how do I under-clock RAM? I've only ever overclocked GPU's and CPU's
m
0
l
a c 347 } Memory
December 7, 2010 12:59:24 PM

Right-off the bat, the BIOS defaults are running the RAM at 1066 MHz which is stock or under-clocking the RAMs rated speed; however neither the CAS or voltage is per spec.

BIOS: {see 3-15 - 3-21}
AI Overclocker Tuner -> Auto **
DRAM Frequency -> DDR3-1600 MHz or less
--
DRAM Timing Control {enter}
9-11-9 <- only values published ; remainder as Auto
--
DRAM Voltage -> 1.65v

** Also, according to the datasheet these sticks may be XMP; you can also attempt:
AI Overclocker Tuner -> XMP
DRAM OC Profile -> DDR3-1600 MHz
DRAM Voltage -> 1.65v

---

Failure:
1. Clean the DIMM Slots: use Isopropyl alcohol, dampen the RAM contacts and insert in the DIMM slots, clean and repeat.
2. If cleaning fails then download Memtest, create a bootable CD/DVD {ISO/zip} and test for 2 passes - http://www.memtest.org/
3. Memtest failure exchange to new RAM; I'd suggest 1600 MHz.
m
0
l
December 13, 2010 10:24:42 AM

jaquith said:
Right-off the bat, the BIOS defaults are running the RAM at 1066 MHz which is stock or under-clocking the RAMs rated speed; however neither the CAS or voltage is per spec.

BIOS: {see 3-15 - 3-21}
AI Overclocker Tuner -> Auto **
DRAM Frequency -> DDR3-1600 MHz or less
--
DRAM Timing Control {enter}
9-11-9 <- only values published ; remainder as Auto
--
DRAM Voltage -> 1.65v

** Also, according to the datasheet these sticks may be XMP; you can also attempt:
AI Overclocker Tuner -> XMP
DRAM OC Profile -> DDR3-1600 MHz
DRAM Voltage -> 1.65v

---

Failure:
1. Clean the DIMM Slots: use Isopropyl alcohol, dampen the RAM contacts and insert in the DIMM slots, clean and repeat.
2. If cleaning fails then download Memtest, create a bootable CD/DVD {ISO/zip} and test for 2 passes - http://www.memtest.org/
3. Memtest failure exchange to new RAM; I'd suggest 1600 MHz.


Hello I'm back,
After 1 week of messing around with settings and cleaning, the problem is has still not been resolved. I have under blocked down to 1600MHz and even went down lower just to try. I flashed my BIOS and physically clean for hours in the RAM slots etc.
This system is 2 months old and this problem is really giving me trouble. I went back to the store that built my computer and they said it has nothing to do with the RAM sticks and they will not let me have an exchange or refund?
m
0
l
August 25, 2012 6:27:42 PM

I'm not sure whether you still need this. But someone elst could...
Here is the solution to the exactly the same problem that I faced recently.

Ran msconfig, goto Boot Tab, Advanced Options and UNselected the "Use Max Memory"
:hello: 
m
0
l
!