Sign in with
Sign up | Sign in
Your question

CPU red led error

January 28, 2013 12:51:27 AM

About one week ago I decided to overclock my i7 2600k to 4.4 ghz. I followed a guide and adjusted the voltage and whatnot in the bios. I started low and worked my way up adjusting both the frequency and voltage. After finding what I thought was an okay place to stop, I ran prime95 and monitored my temps and all went well. A couple days after this, I went to boot my PC and right away noticed the red led error for the cpu. a few seconds after boot, my PC shut off on its own and then started back up on its own again just fine. I turned it off and on some more and the problem didn't happen again so I assumed all was good. Then just now, a few days later, after my computer went into sleep mode, I tapped my mouse to turn it back on and the red led for cpu error came on again. This time the computer turned off on its own like what happened before, came back on, went back off, and then turned back on again and resumed where I had left it off before. After this, I just went into the bios and lowered my frequency down to 4.2. I booted it a few times, as well as put it to sleep a few times to see if the problem would come up again and it didn't. I am just unsure what to do at this point. I just started to get into overclocking and I might have done something wrong.

- After the second incident occurred, I did first put all settings in bios to default then I put it up a little lower than 4.4 to 4.2 at 1.3V

Thanks!

Specs

i7 2600k
Asus Sabertooth Z77
Dominator platinum @ 1600
EVGA gtx 570 HD
Corsair HX 750w
64gb crucial m4
500gb wd hdd
corsair h100i
corsair 650d

More about : cpu red led error

!