Closed Solved

MSI Z77A-G45 won't let me change CPU voltage

I have my i5-3570K running at 4.3ghz with stock voltage. I want to push it further, but I am running into an issue where my board won't let me bump up the voltage.

In the BIOS it won't let me change my voltage from "Auto".
In the windows overclocking utility "Click2BIOS" it will let me change it, but after I restart it doesn't actually change the voltage.

Any tips or tricks my friends?
10 answers Last reply Best Answer
More about z77a change voltage
  1. No one has run into this issue?
  2. Actually I am in the same situation here. I want to OC my RAM but even though the ram voltage is right even on auto, i prefer being on the safe side and setting it manually. However, I updated from bios 23.7 to 25.8 on my Z68A-GD65 (G3) and all the options are now on auto, without the possibility of changing them. Any idea how to solve that?
  3. I am going to try using "MSI Control Center". Apparently that might work. I will let you know what happens.
  4. I tried using it already, but the ram voltage gets back to the value after restart. Please update me if you find anything new, thank you! :)
  5. Best answer
    I found the solution, suggested on the MSI forum. In order to change the settings from auto to any other value, press + and - (plus and minus on your keyboard). This will certainly work :)
  6. If that's all it is, I am going to punch myself in the face. I will try tonight.
  7. Call me when you're back from the hospital :)
  8. Bingo. That worked like a charm!!! Just clicked on the voltage and pressed + or - to adjust. I can't believe it was that simple!!! Thanks so much!!! I'm currently running prime at 4.5ghz with no errors and running at 66C. Good stuff
  9. Best answer selected by Full_Out.
  10. You're very welcome, I'm glad I could help :)
Ask a new question

Read More

Motherboards CPUs Intel i5 Overclocking MSI-Microstar