Fans won't slow down

So I just finished building my first computer. Whether I'm playing games maxed out, I'm on my desktop, or I put the computer to sleep mode, the fans in my case are going pretty fast and I make a large amount of noise.

This is my case with the fans: http://www.newegg.com/Product/Product.aspx?Item=N82E16811147120&Tpk=rosewill%20smart%20one

This is my motherboard: http://www.newegg.com/Product/Product.aspx?Item=13-130-309

I plugged the top and back fans directly into the motherboard. The back fan is by far the loudest.
1 answer Last reply
More about fans slow down
  1. Try enabling Smart Fan control within the BIOS. It should be found within the PC Health Status section. You may have to select whether the fans will be controlled via PWM, Voltage, or there may be an Auto setting. Match that setting to the type of fans connected, or use the Auto setting.

    Doing so will accelerate the fans when the system is hot, and slow them down when it's cool.
Ask a new question

Read More

MSI-Microstar Cases Computer Motherboards Product